Current load specs for turn-signal modes 1-4? - Triumph Forum: Triumph Rat Motorcycle Forums
Water Cooled Twins Technical Talk Technical Talk for water cooled Triumph Twins.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-21-2019, 10:06 PM Thread Starter
SuperStock
Main Motorcycle: 2017 T100
Senior Member
 
grant.edwards's Avatar
 
Join Date: Apr 2018
Location: Minneapolis, MN
Posts: 247
Garage
Current load specs for turn-signal modes 1-4?

Does anybody know the current specs for the four turn signal (indicator) modes?

I switched to LEDs both front and rear. Modes 1,2,3 all blink fast. On the left side, mode 4 blinks normally _most_ of the time (sometimes blinks fast a couple times when first engaged), and the right side seems to switch between between fast and slow sort of randomly (1-4 blinks of one, then 1-4 blinks of the other). My guess is that I'm right on the edge of the allowed current draw range for mode 4. If switch back to incandescent bulbs in the back, then mode 4 blinks normally.

With LEDs front and back the total load is about 290mA on each side. I've ordered higher power LED bulbs for the rear which should up the total load to about 470mA, so I'm hoping that will make the ECU happy in one of the modes -- but it would be nice if I knew what current load I should aim for.

Grant

Last edited by grant.edwards; 07-21-2019 at 10:09 PM. Reason: spelling error
grant.edwards is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-24-2019, 04:51 AM
Supersport 600
Main Motorcycle: 2016 Street Twin
Senior Member
 
Join Date: May 2016
Location: Hampshire, England
Posts: 200
If that doesn't work, try getting resistors for them. Mode 2 is the mode used with the triumph led indicators, mode 1 is normal bulbs, can't remember what 3&4 were for but I'm sure it's been mentioned on here somewhere before
shadydaverave is offline  
post #3 of 3 (permalink) Old 07-24-2019, 11:13 AM Thread Starter
SuperStock
Main Motorcycle: 2017 T100
Senior Member
 
grant.edwards's Avatar
 
Join Date: Apr 2018
Location: Minneapolis, MN
Posts: 247
Garage
With the higher power LED bulbs in the rear Mode 4 works fine now.

Someday when I've got nothing else to do, maybe I'll hook up a high-power variable resistor and do some experimenting to see what the thresholds are for the different modes....

Grant
grant.edwards is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome