Intermittent stuck gear 955i 2005 - Page 2 - Triumph Forum: Triumph Rat Motorcycle Forums
Tiger's 885i & 955i - Mods & Workshop Workshop and technical talk for the 885i & 955i Tigers

 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 16 (permalink) Old 11-19-2018, 07:15 PM
Moto Grand Prix
Main Motorcycle: 02 Sprint RS
Senior Member
 
Steve Ford's Avatar
 
Join Date: Aug 2014
Location: Pennsylvania
Posts: 2,698
Other Motorcycle: 06 Tiger
Extra Motorcycle: a few others
While I think of it, when was the last time the chain was replaced?
30K is getting towards the end of the service life and if you've got some pronounced tight spots you'll drive yourself crazy trying to get the chain adjusted properly.
I stupidly Grunge Brushed the original chain with kerosene and wrecked the original so don't do that!
Now I just wipe the chain down with an old rag soaked in used motor oil, try and wipe it dry and then hit it with chain lube.
Then I have to clean the rear rim and sprocket cover.

The replacement DID X-Ring chain is giving good service on my 06 955, I'll order another one when the time comes.

Hope this helps.
Steve Ford is offline  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 11-27-2018, 06:30 PM Thread Starter
Minitwins
Main Motorcycle: Triumph Tiger 955i 2005
New Member
 
Join Date: Nov 2018
Location: Wiltshire, UK
Posts: 19
Possibly fixed

I've slacked off the chain. After an hours riding, I've not seen the issue again. Thanks for the advice!
Steve Ford likes this.
BaconStorm is offline  
post #13 of 16 (permalink) Old 11-28-2018, 04:11 PM
World SuperBike
Main Motorcycle: 2006 Tiger '955
Senior Member
 
Join Date: Feb 2006
Location: Hartlepool. U.K.
Posts: 2,195
Quote:
Originally Posted by BaconStorm View Post
I've slacked off the chain. After an hours riding, I've not seen the issue again. Thanks for the advice!
Good stuff, hope it goes well

Safe riding.
Regards,
Graeme.
Tiger-G is offline  
 
post #14 of 16 (permalink) Old 11-29-2018, 07:37 PM Thread Starter
Minitwins
Main Motorcycle: Triumph Tiger 955i 2005
New Member
 
Join Date: Nov 2018
Location: Wiltshire, UK
Posts: 19
I don't think the chain is the original. Looks like it doesn't have many miles on it. It looks good, has minimal stretch and fairly uniform tightness.
BaconStorm is offline  
post #15 of 16 (permalink) Old 04-04-2019, 03:12 PM Thread Starter
Minitwins
Main Motorcycle: Triumph Tiger 955i 2005
New Member
 
Join Date: Nov 2018
Location: Wiltshire, UK
Posts: 19
This problem is now resolved. I later proved it was the clutch at fault, being draggy. Being left in 1st for a while with the clutch pulled in at lights seemed to cause it. I took the clutch apart and inspected it. There was a wear groove on one of the metal drive plates where it butted up against the anti-judder spring. I replaced both parts. I also gave the friction plates an abrasive clean with some fine sand paper. I also changed the oil back to semi-synthetic. I'm not sure which of those 3 fixed it. Perhaps a bit of all 3. After all of that, there was a quite a bit of clutch drag for a few days and then it settled in and it now works perfectly. I think after the abrasive clean, the friction plate fibres would have been very "sticky-uppy" and causing a lot of drag until they nicely compressed back. The gear pedal never gets stiff anymore and its only on rare occasions I have a bit of difficulty getting the bike into neutral.

I'm sure that chain stuff and other comments also helped too, so its all appreciated.
BaconStorm is offline  
post #16 of 16 (permalink) Old 04-05-2019, 05:35 AM
World SuperBike
Main Motorcycle: 2006 Tiger '955
Senior Member
 
Join Date: Feb 2006
Location: Hartlepool. U.K.
Posts: 2,195
Good stuff mate.....got there in the end, eh ??

It's soooo frustrating trying to trace some faults on bikes, very rewarding when you finally get it sussed

Safe riding.
Regards,
Graeme.
Tiger-G is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing and dropping gear lightsdarkness Speed Triple Forum 15 10-13-2015 09:38 AM
welding primary gear to crankshaft dylankasson Air Cooled Twins Technical Talk 12 08-29-2015 10:11 AM
2005 955i bottom end replaced with Speed Triple LeVaillantsBird Tiger's 885i & 955i - Mods & Workshop 5 03-09-2015 02:35 PM
New 2005 955i Tiger owner - South Africa LeVaillantsBird The Welcome Center 2 03-04-2015 05:03 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome