ITG filter install, education needed - Page 2 - Triumph Forum: Triumph Rat Motorcycle Forums
Thunderbird Cruiser Chat Cruiser chat for the the Thunderbird twin

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 21 (permalink) Old 10-05-2011, 05:44 PM
Commentator
Banned
 
Join Date: Jun 2005
Location: L.A., Ca.
Posts: 9,598
AHHHH!!! There you go ! the storm shouldn't have SAI ! So if you used the 20310 map as you said, thats the wrong map ! It is the 1700/tors map for Tbirds WITH SAI, and yours has none ! So thats why it sees it as open or shorted. the 20363 should be the correct map for your bike....1700/tors/no SAI. After you loaded that map it may still show the error code, but erase it and it should now stay off.
dazco is offline  
Sponsored Links
Advertisement
 
post #12 of 21 (permalink) Old 10-05-2011, 05:50 PM Thread Starter
Grand Prix 125
Main Motorcycle: Thunderbird Storm
New Member
 
Lygraf's Avatar
 
Join Date: Sep 2011
Location: Orlando, FL
Posts: 21
Barf. I thought I was going to have to remap the ECU for the increased airflow. Hooray, I'm retarded. 20363 was what was already in there.
Lygraf is offline  
post #13 of 21 (permalink) Old 10-05-2011, 06:04 PM
Commentator
Banned
 
Join Date: Jun 2005
Location: L.A., Ca.
Posts: 9,598
Thats the TORs map for your bike and it is already optimized for increased flow. They say it's for aftermarket pipes, IE: tors or most any 3rd party pipes, but while they don't always mention it the TORs maps are optimized for both pipes and free flow filter.

by the way, i think they do a pretty darn good job because i was running a custom map made by a very highly regarded tuner and after a lot of time i eventually found the bike runs better in almost every respect with the triumph map. Better MPG too. I'm sticking with it unless someone uploads a custom map that becomes legendary among Tbird owners !
dazco is offline  
 
post #14 of 21 (permalink) Old 10-05-2011, 06:37 PM Thread Starter
Grand Prix 125
Main Motorcycle: Thunderbird Storm
New Member
 
Lygraf's Avatar
 
Join Date: Sep 2011
Location: Orlando, FL
Posts: 21
I blame you, butthole - check it:

https://www.triumphrat.net/thunderbir...s-mapping.html

So confused, which is it?
Lygraf is offline  
post #15 of 21 (permalink) Old 10-05-2011, 06:46 PM
Commentator
Banned
 
Join Date: Jun 2005
Location: L.A., Ca.
Posts: 9,598
Yep, you're right. I mistakenly posted the wrong tune. It's the 20363. I'll fix it in that thread.
dazco is offline  
post #16 of 21 (permalink) Old 10-05-2011, 06:49 PM Thread Starter
Grand Prix 125
Main Motorcycle: Thunderbird Storm
New Member
 
Lygraf's Avatar
 
Join Date: Sep 2011
Location: Orlando, FL
Posts: 21
Hahaha, okay. Anyway, thanks a million for the help.
Lygraf is offline  
post #17 of 21 (permalink) Old 10-05-2011, 06:57 PM
Commentator
Banned
 
Join Date: Jun 2005
Location: L.A., Ca.
Posts: 9,598
No problem, sorry 4 the mixup. By the way, let me know if the fault code light stays off after you load the map and erase the code. Or after a few rides if you don't manually erase it.
dazco is offline  
post #18 of 21 (permalink) Old 10-09-2011, 02:16 AM
Sub
Supersport 600
Senior Member
 
Sub's Avatar
 
Join Date: Sep 2009
Location: Upstate NY
Posts: 182
Send a message via AIM to Sub
Look behind your panel to see if you actually have the sai solenoid. Take off the right upper tube and block it with some plastic (or a stopper) and put the tube back on. This solved 90% of my backfiring issues. Mine pretty much only does it when going down steep hills and with highish revs.

My bike has shorties and cat elim and I did remap with Daz's map.
Sub is offline  
post #19 of 21 (permalink) Old 10-09-2011, 02:49 AM
Commentator
Banned
 
Join Date: Jun 2005
Location: L.A., Ca.
Posts: 9,598
My map? the custom map i used wasn't mine. In fact it was a guy from the other site that had his dyno'd twice. he has a map for 1700 w/tors and another for 1700 w/tors and cat elimination. I assume you are using the second one, and if not you should use that one.

I have tried blocking my SAI too and i still don't understand why it helps relieve popping because everything i have read suggests triumph never enabled SAI on the early tbirds and eliminated it completely on the second production run. So blocking it should do nothing. But it does ! I however unblocked mine because i feared it might ruin the cat and restrict my exhaust. For you not problem since your cat is gone.
dazco is offline  
post #20 of 21 (permalink) Old 10-09-2011, 12:19 PM
Sub
Supersport 600
Senior Member
 
Sub's Avatar
 
Join Date: Sep 2009
Location: Upstate NY
Posts: 182
Send a message via AIM to Sub
ya it was the last map in that thread over there. Sorry I thought it was yours.. his name starts with a D too maybe..
Sub is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Australia peeps.. Education needed. "Aborigines" jjmeadowlark Biker Hang-Out 8 02-15-2011 12:51 PM
Need help with K&N filter install steveg56 Thunderbird Cruiser Chat 16 01-28-2011 03:57 PM
Help needed in Touratech Eng grd install Dirtdog1 Tiger Workshop (archive) 4 10-24-2005 07:20 PM
help needed on install... dml955i Speed Triple Forum 5 04-28-2005 03:59 PM
K&N filter install Schmitty Triumph SuperSports 4 04-22-2005 06:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome