Triumph Rat Motorcycle Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi, my throttle cable end came off at the carbs so I purchased a new cable from bill smiths chester.

removed carbs, fitted cable, engine starter but was racing due to cable not being adjusterd correctly at grip end.

undone grip and refitted, now refuses to start.

Petrol coming out of tank ok, spark at plugs ok, but its like it has run out of petrol, check drain screw on carb on number four and petrol there. but still refuses to cough let alone start.

would appreciate any suggestions.
 

·
Registered
Joined
·
171 Posts
Check your kill switch wiring, it sounds as if you have disturbed something whilst dismantling the right hand switch gear.


Trophymick
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
thanks, will look today and let you know
Have checked terminal connection all ok, engine turning over ok, sparking ok, petrol coming out of tank ok, petrol pipes not twisted or blocked, checked drain on carbs petrol coming out when unscrewed.

engine is not getting the petrol into the bore, am I missing something and what is stopping it from going.
 

·
Premium Member
Joined
·
3,671 Posts
I recently reassembled my switch gear for the throttle after carb work and couldn't start the bike...couldn't understand it ??? but it turned out the throttle cable wasn't seated properly at the grip, any positive throttle when starting will stop it from starting, the system is set up to start without touching the throttle at all, only choke..have a quick look and make sure all is as it should be ;-)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Thanks for the advise, have fully disconnected the throttle cable at either to make sure that there is no fowling in the cable but still non starting.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
After half an hour of the bike coughing it started, when on choke will accept no throttle, when warmed up its ok, next day started, then cut out after 5 mins then refused to restart. left for another day, bike started, and ran ok. Obviously a petrol issue, whats peoples thought on servicing the carbs or is that too much for a basic motorbike mechanic like me, cars no problem, bikes give me nighmares
 

·
Registered
Joined
·
166 Posts
Does all sylinders fire when the bike starts? or is it running on 2 or less sylinders?
Could you have kinked or pulled out any wires from the coils when you dis assebled the petrol tank?
When my bike had coil trouble it would not accept any trottle when choke was engaged.
And the engine stuttered and would not run at idle speed.

Vacum lines runs clean with no kinks or cracks?

Trophynorway
 

·
Registered
Joined
·
35 Posts
Just put my engine back in carbs back on etc and had exactly the same problem turned out to be the plug leads breaking down and shorting out aginst the tank (spark ok when checking with no tank on,) try spraying leads with WD 40 also inside the plug gaps. that cold weather last week makes every thing damp.


Griff
 
1 - 10 of 10 Posts
Top