Triumph Rat Motorcycle Forums banner
  • Hey everyone! Enter your ride HERE to be a part of October's Bike of the Month Challenge!
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi guys, please help, just rebuilt my 1996 daytona because the cam chain follower snapped, new head gasket, cam chain and followers fitted and whilst head was off reseated the liners with hylomar,

now the problem is, just mot'd and taxed took up road at normal revs and speeds then thought lets go for it, buried throttle and oil pressure light came on, stopped bike and have oil in coolant, started bike up and expansion tank is bubbling up as well, oil level in sump is high as well, now is it the head gasket or if i have crossed the liners over, would this cause a problem, thanks in anticipation :(
 

·
Premium Member
Joined
·
789 Posts
Ugh...that really sucks.

Make sure you get the contaminated out out of the crankcase ASAP. You might consider flushing the engine out with kerosene or something to try and get the coolant out. You dont want coolant staying in contact with bearings and journals. Aside from a potential rust / corrosion issue, coolant is a horrible lubricant, meaning you'll score bearing and journals quickly.

Just thinking out loud, if you had a major head gasket problem, I think you would have noticed some sort of performance issues going through MOT and riding it around a bit. You know you're mixing coolant and engine oil...you just need to determine where its occurring.

Are you familiar with a leak down test? If not, look up the procedure (google search is your friend). See if you can borrow a set of gauges to do the test or you can also make your own tester if you're so inclined. If your head gasket is is bad or if you have a cracked head (or for that matter, if you have any sort of problem with the engine holding normal combustion pressure), the leak down test will spot it. If nothing shows up on the leakdown test, it is implying that the liners are not sealed correctly. If you're getting bubbling in the expansion tank, I think something is wrong with the head gasket or perhaps the head is cracked. Are you sure all the head bolts are torqued correctly?

If I remember right, the center liner is the larger bore liner. The outer liners are the same size.

I dont like the fact that the engine oil light came on when all this occurred. Not sure what to make of that.
 
1 - 2 of 2 Posts
Top