Triumph Rat Motorcycle Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have an 02 Bonnie and I bought a stock tach that has been cut from the wire harness. Does anyone know how to wire it without the harness?
 

·
Premium Member
Joined
·
20,739 Posts

·
Registered
Joined
·
2,277 Posts
Because of the age of your bike, yours will probably be one where you need to run a wire to the ignitor as per the instructions Forchetto has linked to. It wasn't until the T100 with stock tacho was introduced that the wiring loom had all the feeds in the headlamp shell allowing a "plug and play" install to bikes without a tacho from the factory.
 

·
Registered
Joined
·
333 Posts
don't need to hijack the thread or nothin' but i got 3 bikes..... 1 has a tach and 2 don''t.

unless you're racing or some something does anybody really think a tach is a "''need to have"?
 

·
Premium Member
Joined
·
8,211 Posts
Yes in 02 you have the wire that runs back to the ignitor. I don't think it was until 04 or 05 that the tach was more plug and play.

Goo:
I don't think a tach is a need but it sure is a nice.
 

·
Registered
Joined
·
1,607 Posts
Goo:
I don't think a tach is a need but it sure is a nice.

It saves me from riding for miles in 4th gear (and saves me from trying to change into 6th)
 

·
Registered
Joined
·
1,983 Posts
I have an 02 Bonnie and I bought a stock tach that has been cut from the wire harness. Does anyone know how to wire it without the harness?
As already mentioned the igniter may need its own wire. There are some links on fitting aftermarket tachs. This might be of help in wires etc. The triumph manual tells a few porkies!

Do i need one No, do i like mine YES!
 
1 - 8 of 8 Posts
Top