Triumph Rat Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have a T140D that I just finished reassembling with a fully rebuilt engine. Work on the engine was done by a local motorcycle that does a lot of vintage Triumph work. Just got it running and it is not shifting gears right. I cannot get it to shift into a neutral position, I can find a neutral spot in the area where the neutral light comes on but there is no sign of a detent dropping in and it's a very touchy position with wanting to drop into gear and not stay in neutral. Can the trans cam be put in backwards? when I shifted it into what should have been 1st gear and rode it it seemed to be in 3rd gear, certainly wasn't engaging 1st gear. I'm believing the cam plate is flipped over. Ideas? Comments?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Ooops, thought this was an area for technical questions

I'm Gary, I live in Marysville, WA. I bought my 1979 Thiumph Bonneville Special T140D about 8 years ago thinking I would make a cafe racer out of it. It had been in a storage unit for some time. Once I knew what I had I decided to bring it back to stock and not cafe it. With the help of e-bay, swap meets, etc I found all the parts I needed. It's more a preservation than a restoration. I used it off and on for several years but in 2010 it was starting to blow too much oil so it was parked. Last Sept I pulled the engine out and had a local shop totally rebuild it. Now transmission is not right.
 

·
Administrator
Joined
·
19,460 Posts
Welcome to the forum!

The Classic, Vintage, and Veteran forum is where you will find the folks with the knowledge and experience to assist you. Introduce yourself in there and repost your question. They will be happy to help you!

http://www.triumphrat.net/classic-vintage-and-veteran/

Best of luck with your project!

Cheers!
 
1 - 4 of 4 Posts
Top