Triumph Rat Motorcycle Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
256 Posts
Discussion Starter #1
Yesterday I fueled up and the bike is reporting that I only have 3/4 or a tank. After some miles, the estimated miles left on the tank decreased, but it never reported a full tank. The fuel up before I noticed the tank reading seemed to get “stuck” for a while. Is there a float in the tank that might be having issues? I haven’t modded the bike or anything. It just started happening out of the blue.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
891 Posts
The only time my fuel gauge said full was when i tipped it to the left or right and kept squeezing in the last drop so that when it was upright was right at the top did the gauge show full. When it shows reserve i usually have little less than a gallon left.
 

·
Registered
Joined
·
1,263 Posts
There been an issue with the sensor. Triumph sent a memo to all dealers and my dealer gave me a copy when I had a similar problem. I wish I read it more because I've forgotten. Your dealer should be able to tell you. Mine went back to normal after a few tanks but I now reset the trip meter every ride just in case, old school style.

Sent from my TA-1033 using Tapatalk
 

·
Registered
Joined
·
256 Posts
Discussion Starter #4
There been an issue with the sensor. Triumph sent a memo to all dealers and my dealer gave me a copy when I had a similar problem. I wish I read it more because I've forgotten. Your dealer should be able to tell you. Mine went back to normal after a few tanks but I now reset the trip meter every ride just in case, old school style.

Sent from my TA-1033 using Tapatalk


Is it something covered by warranty or does it just work itself out?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,263 Posts
Is it something covered by warranty or does it just work itself out?


Sent from my iPhone using Tapatalk
They didn't have a fix for it. They found it first in the bobber and that was the notice they gave me. It basically said it sorts itself out in time
Mine took about 5 tanks from memory and hasn't done it since.
The distance to empty went up instead of down and the quantity gauge stayed unchanged. You could try with the warranty but it's possible they'll turn you away like they did me as an unknown fix.
Like I said set your trip meter every ride just in case it doesn't fix. For me it's no big deal as I've always done it this way. Triumph has many bugs in the electrical side of things, lucky they're sweet riding bikes.


Sent from my TA-1033 using Tapatalk
 

·
Registered
Joined
·
59 Posts
works itself out.
mine reads 131 to empty for most of the tank from full to quarter empty

but as i fill up /use it it is getting more accurate (ish)

when its yellow.. fill up :)
 

·
Registered
Joined
·
256 Posts
Discussion Starter #7
Started up today and the gauge wouldn’t move. Then it started moving and the estimated miles remaining started moving. Fueled up and it’s been working fine. I hope this works itself out.... thanks for the info!


Sent from my iPhone using Tapatalk
 
1 - 7 of 7 Posts
Top