Triumph Rat Motorcycle Forums banner

1 - 20 of 101 Posts

·
Registered
Joined
·
948 Posts
Discussion Starter #1 (Edited)
After replacing stator and battery a few months ago, a slight hesitation on cranking occurs when starting, successfully firing up 90% of the time I might add, when cold it would stop cranking half way to start.
Took it to the mechanic and ruled out the charging system and/or battery voltage and health. (Returning 14.3V)
What worries me is that the "hesitation" on cranking will damage the infamously sensitive sprag! Anyhow.. I'll take the starter motor out and try to find a coupled copper field inside (maybe a good clean and some prying the gunk off will fix it) or some obvious sign of short circuiting on the coils before I pull the trigger in a new or eBayed replacement...
Thanks for the input, any ideas? suggestions or testimonies welcomed!
 

Attachments

·
Registered
Joined
·
587 Posts
When my 07 did this, it turned out to be the wiring harness going around the headstock. It would only happen when the bars were turned at a certain angle. The bike would sometimes die pulling into a parking space because of this. Simple fix that's worth checking.
 

·
Registered
Joined
·
948 Posts
Discussion Starter #3
I haven't got symptoms like dying when parking, just to be safe I tried moving the cables on that clamp but no flickering on the instrument cluster either... Thanks for the input!
 

·
Registered
Joined
·
1,133 Posts
I would check the voltage at the starter to make sure it is getting full voltage immediately as the starter button is pushed.
 

·
Registered
Joined
·
948 Posts
Discussion Starter #5
Good call there... That would check for faulty connections! Too bad I don't have a tester and I feel awkward re visiting the mechanic without leaving the bike with them...
 

·
Registered
Joined
·
1,753 Posts
When I had starting issues (before wiring upgrade), my former mechanic said the starters could get filthy and be temperamental. I pulled mine apart and gave it a clean, though it wasn't too dirty and brushes were in good condition. Did seem to start better afterward, but it was very short lived.....then I did the wiring upgrade. Mine was an 05.

P.S. Pulling the starter motor apart came with a warning, but I can't remember what it was. Either way, I was able to work it out, so anybody could.
 

·
Registered
Joined
·
1,753 Posts
Ferris can you please explain the "wiring upgrade"? Thanks.
There's an old thread on this mod that I'm sure DEcosse or someone could point you to.

Basically replacing 3 starter wires from 8 gauge to 4 gauge. Though 2 of those are usually run parallel with oem, so as not to mess with loom. Think that's it?
 

·
Registered
Joined
·
948 Posts
Discussion Starter #10 (Edited)
Well after a rather painful 2-hour process I disassembled the starter motor, cleaned the brushes and copper contacts' grooves and wiped the magnets. Other than having the cleanest starter motor on the block nothing has changed, I guess better take it to the shop and let them deal with the problem hunting, probably better than keep on damaging the sprag.
 

·
Registered
Joined
·
948 Posts
Discussion Starter #12 (Edited)
Well, after replacing the starter with the used motor, the symptoms are the same only with a slightly briefer hesitation.
I guess, a trip to the stealer it is for this one...

Unless anybody has an easy check before I go crawling to the most soulless ones... Save me from a $600+ bill please!!
 

·
Registered
Joined
·
277 Posts
Me being a low tech kind of guy - can you operate the starter button connected to a 12v light bulb (LED preferable) and not see a flicker? (since a DMM may not be fast enough to register a loss of contact?)
 

·
Registered
Joined
·
948 Posts
Discussion Starter #17
I'm leery on completely disassembling the starter button, feels like it's going to end in tears and broken plastic tabs, for the record, doesn't feel like it's a false contact on wiring. Really lost here... Scheduled a diagnostic appointment at Triumph... Oh well
 

·
Registered
Joined
·
948 Posts
Discussion Starter #19 (Edited)
Replacement to which part? Already tried an used starter motor and nothing changed... As per the starter button, I highly doubt there's anything wrong with but can't rule it out yet.
That's why can't seem to figure this one out by myself. Thanks and I'll keep that in mind!
 
1 - 20 of 101 Posts
Top