Triumph Rat Motorcycle Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi everyone
I have just fitted a tracker 2 into 1 exhaust to my 2007 t100, and the headers have gone severe blue within 2 mins of starting her up. I wasn't expecting it to be quite that quick, I haven't ridden her yet.
Tec says no need to re jet if baffles are left in (baffles are in).
Vehicle Automotive fuel system Motor vehicle Rim Automotive tire


Tire Bicycle tire Motor vehicle Automotive tire Vehicle


Also an ugly ring around one pipe, I cleaned pipes with wd40 before firing up.
I was wondering if anyone else has had the same experience.
 

·
Registered
Street Scrambler Sandstorm 2021
Joined
·
43 Posts
WD40 may have been a miss - I would avoid all oily cleaners on the header. Brake cleaner or pure alcohol (isopropanol) would be the only possible in my opinion.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I did wonder if it was a good idea or not, I was following Del boys garage advice on youtube.
 

·
Registered
Street Scrambler Sandstorm 2021
Joined
·
43 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
update: I removed the blueing easily with solvol autosol, then made myself a 'D' screw tool and wound the pilot mix screw out to 2 3/4 turns. Then fired her up, this time with less blueing more of a nice gold colour.
 

·
Registered
Bonneville Black 2011 customised 904cc, 11:1, 813c cams, 44mm Street Triple TBs , TEC 2 into 1
Joined
·
732 Posts
On my slightly modified 2 into `TEC pipes they also are a nice Golden colour....Well done on resolving the colouring.

Wheel Tire Land vehicle Fuel tank Automotive fuel system
 

Attachments

1 - 10 of 10 Posts
Top