Triumph Rat Motorcycle Forums banner
1 - 3 of 3 Posts

· Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hi there, I'm looking for more info on the speedommeter sensor of a Daytona 955i 2003, I almost got my rail running, yep a 955i in a mini sand rail, and it's time to hook up the speed sensor, since I can"t use the original I need to find a way to duplicate the signal from the sensor from the front wheel, I took a very close lokk at it and it appear to be a Hall Effect sensor, one wire is the negative ( black, one come from the ECU and the other go the gauge.
I need any information related to this device.
I still work on a way to read the code of the ECU with some specialize engineer at work.
 

· Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
Mikey, you may give me some indication, the magnet is one piece with one openning, so I guess it's on ( signal) all the time except when passing over the openning, no signal ( they may encode reverse) , anyway, If I could know what kind of signal to look for I may be able to install an another sensor..... and be able to read the speed out of the original dashboard :)
 

· Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
delight full info, Gonna try the scope and see what come out.
For the calibration I plan to put the target on a disc with a slot and move the sensor up or down to match the data from the gps, I know all the ratio, front wheel size versus existing new ration, jackshaft and new tire size, I keep you posted of my find.
And Yes, using the OEM doesn't excite me, look flemsy and the way the sensor work....hope you guys do have to much trouble with it..
Merry Xmas :wink:
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top