Triumph Rat Motorcycle Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
568 Posts
Discussion Starter #1
- Toller SEEMED to say that he just plugged it in and it ran fine. ONE of the "programs" on the CD that came with it is a 2kb "TriumphTCIP4_V80.ign" dated 5-25-10, there is also a "100617a_tcip4A_V80 modified on 6-17-10.

I told them I am running a 2004 Triumph thunderbird sport with nology coils (.6ohm primary resistence)

Are we all under the impression that I could replace my gill with the igniter as is and drive away- OR do we believe that I should install it, get a serial cable, plug in and ...ummm.that's as far as I can go with the brain and experience I have-I guess program something- or make sure the program on it is right- not that I'd know right from ...well you get the idea.
 

·
Premium Member
Joined
·
6,462 Posts
Rick,

Vern copied me an email from Ignitech yesterday which said they were going to do some testing today. The question at the moment concerns the new dwell time settings which they used in the .ign file for his unit. I'm hoping we will have some info this evening.

I'm sending you a pm with my email address & if you'd like to send me the .ign files they've put on your CD I can check to see if you the same settings as Vern.

I think it would perhaps be wise to get a cable anyway?

I've put more info on dwell time on the main thread - which has moved into the 'Maintenance Tips & Tricks...' section.

It seems very likely at the moment that the 'short' dwell setting option of the older unit -which I have- is identical to that option in the new one & will work fine.
 

·
Registered
Joined
·
568 Posts
Discussion Starter #3 (Edited)
Files sent- I'll try for a usb/serial cable today- thanks and I hope everything works. If there comes a point where we need someone to actually GO to ignitech, depending where they are, I might be able to help- I have a relative in the state dept- he knows someone in Czech rep I believe...
 

·
Registered
Joined
·
130 Posts
Ahh, just plug it in and ride it fast. You'll find out in 100 miles or so if the settings are correct LOL

Oh yeah, no word from Ignitech yet. I think it's about 3:30 pm in Czech Rep now . . . Pilsner time!!
 

·
Registered
Joined
·
568 Posts
Discussion Starter #5
Ahh, just plug it in and ride it fast. You'll find out in 100 miles or so if the settings are correct LOL

Oh yeah, no word from Ignitech yet. I think it's about 3:30 pm in Czech Rep now . . . Pilsner time!!
According to Jan from Ignitech (today!) "Unit is programed from us. It has dwell set to "auto" so it will set dwell time for all channels according coil on channel 1.

You must have all coils the same."

Does that mean ride baby ride?
 

·
Premium Member
Joined
·
6,462 Posts
Please see my reply on the main Igniter thread in 'Maintenance Tips....'
 
1 - 7 of 7 Posts
Top