Triumph Rat Motorcycle Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
Some easy reading for your sunday evening pleasure.

I must be some sort of sado masikist with this bike but it needed a good home, someone who would nerture and tend to it. And i fancied a project bike and by god i'd got one.

I'd been looking for a Sprint sports for a short while and found one in the small ads. Present owner said it was good condition etc etc and sang its praises really high.

So off for a viewing..........

Body work good yes but i've never seen such a neglected bike for a long long time. The bike was covered with what the scott oiler had threw off in the lower area and everything else thats been on the public highway. So all has been cleaned.

And heres the rest.........

Illegal front tyre, which i've changed

Noisey alternator, gear wheel had come loose in the clutch housing, so the new spline conversion has been done by me with help from some of the lads on here.

Leaking radiator. New one fitted over the weekend.

Rear brake pads work but are appauling, new ones should be here mid week.

Front brakes, well loadsa travel in the lever then some bite. I don't know when the fluid was last changed but in the brake resovoir it looked like orange sediment. I've bled the brakes and loads of air came out plus the old fluid. Some new pads should be here midweek.

The bike would be difficult to start but was bareble when it got to working temperature. So i removed the spark plugs. God knows when they where last changed.

New spark plugs have been fitted and it starts on the button first time BUT now it runs lumpy. I tried to go for a test ride but it runs jerky....one minute ok then the next, jerky.

The petrol is in the 'on' position and the bike wants to die but if the petrol is in the 'pri' position it does run better but jerky.

And another thing, while the bike is parked, not running, the petrol tank used to weeze, i think from the filler cap.

As usual, any input is appreciated.

The bike looks the business when its not stripped down, i'd just like it to go as good as it looks.:(
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #3 ·
Hi Kit, thanks for getting back to me.

I like the way you diagnose the problem.

I've just been out to the bike to see if i have mixed up the fuel supply pipes with vent pipes but all ok there.

I started the bike from cold and it was running lumpy.

Pull back on the throttle and it still runs lumpy, fights to keep running, then stops.
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #7 ·
Thanks for the input.

You would think the carbs but what i don't get is that it was running fine before i changed the sparkers, or at least it did from 2000rpm upwards.

It sounded awesome(got carbon cans on it) And it pulled like a train.

i'm thinking that its running on two cylinders.

Either a coil or a connection to one of the sparks.



Zorst/Ken
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #10 ·
Additional information.

When i took the spark plugs out......

The plugs from cylinders one and two were well carboned up and the plug from cylinder three wasn't.

The HT leads on cylinders one and two were an excellent snap fit (difficult to get off) and the HT lead on cylinder three is a very poor fit (doesn't snap fit)

I'll have to try and find a spare lead to see if it makes a difference.
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #12 ·
I've got in mi garage some HT leads from an Aprilia and although one end would fit on the coil, i couldn't get the HT cap far enough down the barrel to make contact with the plug.

FFS.....

What can i do? So i went in the kitchen and got some tin foil or as you say in the states aluminum foil i think and jam a small piece down the plug cap to bridge the gap and hey presto!!!

All seems well initially..... Reved it up......YES! .......Went round the block.....Yes! Gonna go for a ride in a mo, i will report back.

you know how it is when yu bike ain't runnin right.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top