Triumph Rat Motorcycle Forums banner
  • Hey everyone! Enter your ride HERE to be a part of September's Bike of the Month Challenge!
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello to all, have not yet made a proper introduction but a question came up. New to me 2010 R with 5700 miles (1100 are mine) and I just noticed these hoses hanging. I’m not the most observant but I do not recall seeing these before. Brake fluids, coolant, oil are all in normal range, bike runs great and temp also is normal, did 140 miles yesterday and 50 today; any ideas? Thank you,any feedback would be great, am not even average mechanically but I do try!
 

Attachments

·
Registered
Tiger 900 GT Pro
Joined
·
532 Posts

·
Registered
Joined
·
1,452 Posts
Tank breather, fuel overflow and expansion tank drain. There'll be an airbox drain somewhere too and possibly a line from the charcoal canister if it's evap equipped.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Check out hose #10 on this page



And hoses #19 and #20 on this page

Hope I’m not wasting your time but my vin is 414***, would these still apply?
 

·
Registered
Tiger 900 GT Pro
Joined
·
532 Posts
Hope I’m not wasting your time but my vin is 414***, would these still apply?
If you go to the home page of the website I linked to you can chase through the menu system to make sure the bike is entered properly. However, those hoses are standard fittings across most bikes on the road.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Well, heck, it’s amazing what I don’t know. Thank you for the info…they must be tucked up inside the VFR somewhere, couldn’t find ‘em.
 

·
Registered
Joined
·
82 Posts
Someone may have removed a fairing and forgot to run the hoses back through when reinstalling. My 97 VFR has been gone a few years don’t remember if this is the case. Either way, those hoses were there at one time, and should be now. I’ve never had a bike without them.
 

·
Registered
Joined
·
31 Posts
I had one but with a belly pan. Still 99.9% sure that the three were held together by a rubber strap / cable tie in the position of your first one (far left on photo). I imagine the strap became brittle and fell apart over time before giving way.
 
1 - 11 of 11 Posts
Top