Triumph Rat Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,677 Posts
Discussion Starter #1
First, I've done a site "search" and nothing come up on this topic and I don't have my manual here at work.

I have a trickle charge on my battery for the winter layup and I tried to start it last weekend. I try to run it every week for about a 1/2 hour during the winter. This time it didn't start. I have the '06 ABS model and have never had an issue. It tried to kick over for about 2 seconds, then this odd sound and no go. The charger says it's fully charged.

My first thought was I just got it back from service and they may have loosened something, but that was a few weeks ago. So, before I go tracing wiring issues, I'd like to reset the EMC but I don't know the sequence offhand.

Anyone know how this is done? TIA
 

·
Registered
Joined
·
1,185 Posts
I don't know how to reset the ECU. Just thought you might want to know that...

Sounds like a warranty claim but:

It's the odd sound that gets me. I would think an ECU fault would shut the starter relay off clean and be done with it. Broken wiring on the other hand...

Check the connections on both ends of your battery hot, ground and starter cables.

You have lights when the key is on?
The kill switch is disengaged?
Not even a solenoid click when you hit the starter?
If so, try this:

Follow the starter switch wiring down to the connector under the right hand side of the headlight? The way the factory routed the wiring the cable gets stretched at that connector in right (I believe) lock. If this is all ok you will have 12V on pin 6 (white-red) of the starter relay (not solenoid) whenever the key is on.
I rerouted these wires to avoid the stretch.

You have a manual so you know about the starter circuit on 17.21.
 
1 - 3 of 3 Posts
Top