Triumph Rat Motorcycle Forums banner
1 - 7 of 7 Posts

· Registered
Joined
·
157 Posts
Discussion Starter · #1 ·
I noticed about two days ago that my back tire is starting to exhibit some dry rot on the left side. Has anyone had this issue with any of their tires.

I purchased the bike as a demo unit with 800 miles on it. I is shy of 1200 miles now.
 

· Banned
Joined
·
5,286 Posts
:???: that's very odd there guv. Tire mfg's are not supposed to sell any tires past the 4 yr mark of the mfg date. Sumt'n to do with the rubber losing sum kinda chemical or sumt'n. As far as dry rott'n, I don't see how that's possible on any pilot powers, they haven't been out that long(what maybe 3 yrs)??? :???: Doesn't make sense to me guv.
 

· Registered
Joined
·
157 Posts
Discussion Starter · #6 ·
Originally I thought it was oil from the chain getting on the tire, but closer inspection shows that there is a texture associated with it and only on the left side of the tire.

I will attempt to take a picture later tonight so that yall can see what I am talking about.

Thanks for the quick responses.
 

· Banned
Joined
·
5,286 Posts
hey guv, from the way yer explain'n it, sounds like she's been on the track. You know what a chewed up track tire looks like, right? Even if you haven't been on the track, if you accelerate hard outta the turns(especially left... :-D ), it will chew yer tire up a little.

[ This message was edited by: cheapbastard on 2006-11-06 13:32 ]
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top