Triumph Rat Motorcycle Forums banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
3,038 Posts
Discussion Starter #1
I know this isnt bike related but someone here probably knows the answer.

My email runs Outlook Express - I cant find what version but its only about 1 year old.

Problem is when I send photos as attachments they also show in the body of the message.

So when you go to print out the message it also prints out the photos.

Is there anyway to switch this off?

I've gone in to 'tools' - 'options' - 'send' - 'mail sending format' and ticked HTML and unticked 'send pictures with messages'. Also tried changing from HTML to 'plain text'.But still no change.

Cant find any clues in the help section or Microsoft site.

Just thought - I shouldnt have to restart the computer for the new settings to apply?

Am I missing something? I thought it would be a simple change to a setting:confused:

Grant:cool:
 

·
Registered
Joined
·
10,277 Posts
Yeah, you're missing something. Stop sending photos in your e-mails, then they won't print out or display. :knockknock::wacko:

Another option: Zip 'em and attach the zip file.
 

·
Premium Member
Joined
·
3,038 Posts
Discussion Starter #3
.... thanks balto - I quite often have to send photos and digitised sketches and drawings for my work and since I got my new computer I've had the problem.
So - not sending photos isnt the solution :eek:

However using zip files is a good idea - I gave it a test and it works :D

But I still think there must be a simple setting to adjust there somewhere.

Grant:cool:
 

·
Premium Member
Joined
·
17,294 Posts
In some email systems you can attach pictures or files, but pictures are also files, so if you attach the picture as a file and not a picture, it won't show up in the email. Maybe. On Thursdays after the new moon. :D
 
1 - 5 of 5 Posts
Top