Triumph Rat Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
no really... this probably is a really stupid question...

Bought my first Triumph last month, 2007 Bonneville (not T100 or Black). Its in great shape and the seller was in the process of converting it to a cafe. He replaced the bars among other items. So... I am getting to know the bike and absolutely love it... earlier today I stumbled across an unplugged two wire harness under the right forward controls (front brake, ignition etc...) Everything works on the bike (lights, ignition etc...) but I have no idea what this extra two wire white harness should be plugged into or if it should just be left alone.

Can anyone help me identify what this little plug should mate with?

cheers!
Wil.

ps: I can post a pic if it will help.
 

·
Registered
Joined
·
69 Posts
I believe I may have seen a post somewhere saying it had to do with an alarm system option. Not sure and I cannot remember where I read it. I have the same empty connector as well as two others under the tank.
 

·
Premium Member
Joined
·
20,740 Posts
It's for the bar-mounted flasher lamps fitted to some models. They used the same wiring loom as models with fork-mounted flashers.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Great, so something integral hasn't been unplugged and I can just forget about it unless I want bar flashers? Should I try to locate a cap to cap off the loose plug?
Thanks for such a quick and informative reply. I look forward to being a member of the community here and appreciate the warm welcome!

wil.
 
1 - 4 of 4 Posts
Top