Triumph Rat Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Bought 09 America 2 days ago. Rode 125 mi in the cold dark to get it home. All was great til second day when bike jumped out of 2nd while going around corner. I just shifted up and kept going. Noticed odd noise from clutch area at next red light. It was not doing it prior to jumping out of gear. Noise is louder when clutch is disengaged. Trans appears to be shifting fine now. I do know how to shift gears. Not my first bike. Also new metzler front tire appears to be seperating. Shimmy on decel and i can watch it wobble going slowly. I do not ride hard. I hope this is an isolated problem because i don't want to loose faith in this good looking bike, it is a joy to ride. I don't want to hear "thats just the way they are" from the dealer. I am asking for input prior to talking to dealer so i will know if I am getting the straight story. Your thoughts please.
 

·
Premium Member
Joined
·
13 Posts
I bought an '08 America in late June.
I don't have a lot of miles on it, but I have not had any problems with it. I really like the way it handles. It is tucked away for the winter now, but I am already looking forward to the time when I can put some more miles on it. Don't hesitate to take it to the dealer and at least have it checked out. Sounds like some adjustments need to be made. I think you should insist on a new tire also.

John
 

·
Premium Member
Joined
·
1,908 Posts
Transmissions don't usually jump out of gear unless they aren't all the way in gear in the first place. I would suggest that you check the clutch adjustment. Make sure you have the right amount of play in the cable.
 

·
Registered
Joined
·
95 Posts
I've done some pretty ham-footed changes and not had any problems with it jumping out of gear. If the noise is still audible, take it back to the dealers. If not, just ride it and keep an eye on it. It may be that you hadn't shifted properly or something. Obviously, if it does it again, take it back to the dealers.

What do you mean the front tyre appears to be "separating"?
 

·
Registered
Joined
·
1,115 Posts
Would get that bugger back in and make them check it. Never had any such issues on my 07. It's a great bike to ride, have faith, a good dealer will take care of it
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
america blues

thanks for the support from the forum. There is a silver lining. Dealer has been helpful. As to tire it appears to be a defect in a new tire. After about 125 miles bike developed a low speed wobble in the handlebars and a stong decel shimmy at about 45 mph. Tech visual inspection by jacking bike and spinning front tire has proven just a defective new tire. It happens. On the road in no time.
 
1 - 6 of 6 Posts
Top