Triumph Rat Motorcycle Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hey all,

Please don't shoot me down in flames, as this is my first post here and I have only just picked up my Tiger 800 XC.

I purchased it second hand, it has 3500 miles on the clock and the service record shows it had its first break-in service at 500miles.

Since picking it up I have been loving it, but the engine is REALLY loud. I know the whine is that triple at work, so am not worried about that part of the noise. The loudness I am referring to is the general engine noise itself seems excessive. Is this something I should worry about, or is it normal......it pretty much dominates even over the Arrow Exhaust note when standing at traffic lights.

Just to reference this, I had a 2008 Suzuki GSXR750 previously, so that is my point of reference.

I hope that I am just worrying for no particular reason and that its normal, but having never had a Triumph or an adventure bike before, I thought it was worth a post.

Thanks,

Rob
 

·
Registered
Joined
·
146 Posts
Since your in London, there should be plenty of other T8s that you can listen to. Compare their motor sounds to yours. If yours is excessive then take it to a dealer. It could have a loose cam chain.
 

·
Super Moderator
Joined
·
2,961 Posts
I agree with Rob, tough to diagnose that over the computer. I wouldn't call mine "loud" but it does make a lot of gear whine type noise but nothing more than that. It has sounded the same since the day I bought it brand new. It doesn't click or clatter or knock or anything like that though.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Hey Rob & gearHD6, thanks for your responses. No nasty knocks of banging either from mine, just loud. I'll try and pull up next to a few at lights and see if I can compare.....that said, its quite nice that i don't see too many of them around as yet.

Its due into the dealer at beginning of November anyway, so I'll get them to check it over and check cam chain as suggested.

Many thanks,

Rob
 

·
Premium Member
Joined
·
8,400 Posts
If it is idling in a small closed space like my garage, I can hear a slight tapping from mine. But at a traffic stop, nothing noticeable.

But, I do wear a FF helmet and there may be other factors that would prevent me from hearing a sound that may be an annoyance to someone else. My wife gets annoyed by a lot of sounds that I don't hear or don't notice until she points them out.

So I would agree that you would really need a side by side comparison with another to check whether or not yours is in fact louder, or maybe you are just more aware of certain sounds than some of us may be.


Sent from my iPhone using Motorcycle
 

·
Registered
Joined
·
140 Posts
Mine is way too loud also. I think it is chain/tensioner noise. I know other Triumphs have had the problem (Street Triple?). Check out the Explorer 1200 forum. Link below with videos.

My 800 sounds pretty much the same as the 1200s having problems. However mine doesn't do it at idle only while moving and at about 2000-4000 rpm. It's not drive train because I can pull the clutch and rev and the noise coincides with the engine revs. Probably still there above that just can't hear it. Very loud tick/rattle. Valves all in spec.

The 800 uses the same tensioner as the 1200

http://www.tiger-explorer.com/index.php/topic,1541.0.html
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
Hey all,

Just thought I'd wrap this up. Thanks for all the responses to my initial worries. Cburt, I think your right, I worry too much. Took the bike for its 1st year service at the weekend. Triumph dealer gave it a clean bill of health and said all is good.

So now just enjoying the ride and the sound! Albeit in slow London traffic in the mist of recent, till I get out of town and off the main roads!

Many thanks to all the posters.

Rob
 

·
Registered
Joined
·
140 Posts
Mine is way too loud also. I think it is chain/tensioner noise. I know other Triumphs have had the problem (Street Triple?). Check out the Explorer 1200 forum. Link below with videos.

My 800 sounds pretty much the same as the 1200s having problems. However mine doesn't do it at idle only while moving and at about 2000-4000 rpm. It's not drive train because I can pull the clutch and rev and the noise coincides with the engine revs. Probably still there above that just can't hear it. Very loud tick/rattle. Valves all in spec.

The 800 uses the same tensioner as the 1200

http://www.tiger-explorer.com/index.php/topic,1541.0.html
Quoting myself:)

Just a follow up. I got a new timing chain tensioner right before my bike went out of warranty. Have only put on about a hundred miles or so, but so far no rattle. :applause Hope it doesn't start again.
 
1 - 12 of 12 Posts
Top