Triumph Rat Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
I've had 2000 questions and I want to thank y'all for your time. This is the first time I've ever taken on this type of project. Everything was a mess from the top end, wiring, then finding out it was stolen ECT ECT.

But today I surpassed a big hurdle. It's mostly together, new battery ECT....and I got spark...although it's by jumping solenoid...but I'll take it.

Gas in tank was horrible. Varnished bad. I put some non ethonol in there.

My throttle sticks a bit and the butterfly's closed on the carb... EFI. I know my iac doesn't have a plunger and air box is cracked. ( There has not been one thing not fked on this bike...not one).

What would y'all say is most probable to it doesn't want to start.

Injectors clogged,?

Aic air fuel mix problems

Safety switch killing off injectors


I'm so damn close to hearing it run. I've been on this everyday for 3 months bugging all you guys.. I need a victory here
 

·
Registered
Joined
·
120 Posts
Did you sort the valves?
If you have no gap the valves will probably stay open. You’ll never get it to start if that’s the case.
 

·
Registered
Joined
·
63 Posts
All 3 hoses to the throttle bodies were cracked and I had to replace them all (just used fuel hose from the auto parts store). Take a close look at those.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
70 Posts
Discussion Starter #4
Thank you.

Oz....haven't got them sorted just yet. I did get a micrometer and got the measurements of the ones that are out the bike.

They range from 003 to 010 so I have quite an assortment . I will be taking out cams tomorrow.

Board.....my hoses are new. I did take my injectors off today and made a carburator cleaner injection system persay, not sure how great I did.

It's 3am in the am and I just got done draining the gas again and taking out everything from my tank, cleaning it all out. Reason being I took out the plugs to see if they were firing (yes) but they smelled of varnish. It may well end up I make a better injection cleaner station that I had today and clean them real good as I bet they clogged again

The bike is oh so close. It's starts to sound like it's about to fire and ....

Arrrggggg....

But in all actuality I really happy. I'm a car / bike enthusiast but I'm more decorator. I'm a parts changer when need be. I generally had dad who raced cars or bro who restores cars around. Dad passed and I live too far from my bro so this one I've totally done myself. So I'm pretty happy that it didn't blow up. Only thanks to you guys here.

I did learn I used wrong paint on tank. Yep...gonna have to repaint. Gasoline ate it up

I was hoping i could get running without the valve deal just to hear it for 10 sec....but
She gave me a bit of foreplay...so I'm all good.
 

·
Registered
Joined
·
120 Posts
It looks like the bike was in a bit of a mess.
Hope it works out for you, they’re a great bike when sorted.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #6
I hope so.

Hey,. The valves. You think it could be I'm not getting a good compression and could be a factor in starting?

That's my project tomorrow night.

Besides that I still got to replace clutch basket and probably wiring harness.

One more question.

There is a black wire that goes to the alternator. It's a small wire. Igniter I think. It comes from the blue and yellow wire headlight circuit.

Where does it go? It seems hot as in not a ground manual shows it going alternator but I don't know where. There is a plug and there is a nut bolt fitting for a wire that comes from battery.
 
1 - 6 of 6 Posts
Top