Triumph Rat Motorcycle Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Bike of the Month Challenge!

1 - 2 of 2 Posts

·
Registered
Joined
·
1,002 Posts
Discussion Starter · #1 ·
I posted a question about what oil do you use and would not have if I could get any results from the search engine..
I entered in OIL and get nothing..

what am I doing wrong?
 

·
Premium Member
Joined
·
4,788 Posts
Well, since you didn't post an oil question in this forum, perhaps you conducted your search in the wrong forum, too? Just a thought. (Please don't post that question here, by the way. It is not model-specific, and such threads have a nasty tendency to become religious flame wars that have to be nipped in the bud.)

The different Search links at this site all have different scopes within which they work. The Search This Thread link above these messages, for instance, only searches the messages in this thread. The Search This Forum link at the top of the forum's message list only searches that forum, unless you use the Advanced link inside it to select additional forums or groups of forums, etc.

It is also possible that "oil" is too short a word to search. Just speculation on my part, but it may be (supported by the fact that others have complained of this problem with short words like "oil" or "gas") that the search engine ignores all short words on the erroneous assumption that they are like "a", "an", or "the", which are not meaningful in searches.

Beyond that, I can't help you here. The search engine is not under moderators' control. If you want a definitive answer on how some feature of this site works--or doesn't--you should ask in the Happenings and Discussions forum, which is under the heading of TriumphRat.Net Web Site in the list of forums. I'll give you some time to check back here for this answer, and then will probably move your question there for any further comment.
 
1 - 2 of 2 Posts
Top