Triumph Rat Motorcycle Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Bike of the Month Challenge!

1 - 4 of 4 Posts

·
Registered
Joined
·
744 Posts
Discussion Starter · #1 ·
Is this the source of my mysterious vibe from 5K and above?

According to my Triumph Manual these dots should line up. Single inside the doubles.

Also I wondered what the lone one on the crank gear was?

Any advice on how to sort this out?

I cant seem to get to the screw holes behind the gears...

I have called two previous owners and KNOW who assembled this incorrectly, if indeed it is incorrect as it appears it probably is...

Hope you can all see the pic...
 

Attachments

·
Registered
Joined
·
93 Posts
I'm tearing down my '95 Trident engine to do a sprag clutch replacement. I pulled that cover last weekend and my dots don't line up either (although the dot on my outer balancer gear seems to be in a slightly different place from yours). Since my engine is fine (when it starts) and I wasn't disturbing those gears (and I know I'm the only person to have cracked the engine open), I didn't think too much about it or look into it. Actually, I tended to assume that there might be a dot on the inner gear.

I have attached a shot of mine, for reference.

Sorry I can't be more help; I'm sure someone else on here can provide a better (more definitive) answer.
 

Attachments

·
Registered
Joined
·
744 Posts
Discussion Starter · #3 ·
What gives? LOL..

My engine was stripped now by a now defunct Triumph Outfit called Boyer Racing. Although its possible they didnt disturb the balancer to do the sprag 7K ago.

My bike buzzes up at 5K. Cruising at 80mph is pretty regular highway or motorway cruising her. In fact if you dont cruise at that speed you get dangerously over taken too often so you tend to gradually end up there. As you move to 80mph in top the bars start to vibe up. Its not aweful. Interestingly mine look almost exactly 180 out.

According to the manual those dots should line up. Period. As they say in the USA :)

I took it to number 1 on the timing indicator and the dots from the crank are inline, so why the balancer dots are like this I have no idea.

I am afraid its possible that some of them are put together wrong?

Talking to an expert tomorrow, see what he thinks.

Also going to look at a friends bike to see what his look like, as his is as smooth as a silk glove :)
 

·
Registered
Joined
·
744 Posts
Discussion Starter · #4 ·
Well...

It appears that with the benefit of actually knowledge that the outer gear is one tooth less. And never retains is alignment because of this. Its there as a noise reducer. Why on earth they put the dots on it, nobody who really knows what they are talking about, actually knows either! LOL..

Anyway.

The balancer WAS correctly aligned. Now I just have to check it for wear.
 
1 - 4 of 4 Posts
Top