Triumph Rat Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
i was getting a buzzing from the pump regulator area of the tank(955i) took the regulator out after having diagnosed this as the noisy part.
nothing seamed amiss so cleaned things up as much as i could and put it back.
straight after doing this things quietened down for a while then it all started up again.
Only course of action was a new regulator valve.
Total cost £38 and less 5 minutes for me to fit it.
At last a nice quiet bike.
People no longer look to see what it is coming down the road:rolleyes:
 

·
Registered
Joined
·
336 Posts
i was getting a buzzing from the pump regulator area of the tank(955i) took the regulator out after having diagnosed this as the noisy part.
nothing seamed amiss so cleaned things up as much as i could and put it back.
straight after doing this things quietened down for a while then it all started up again.
Only course of action was a new regulator valve.
Total cost £38 and less 5 minutes for me to fit it.
At last a nice quiet bike.
People no longer look to see what it is coming down the road:rolleyes:
A good thread on the topic...

http://www.triumphrat.net/sprint-forum/79350-start-up-noise-trouble-starting-2.html

On one or two occasions mine also made a "whine" noise for a few seconds after the ignition was turned on.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #4
after watching and listening to that vid, i think i must have had the mother of all whines or buzzes:)
Could be heard while riding at anything under 70 mph at a stand still at a junction it was just plain embarasing,
Anyway all sorted now so im happy:)
 
1 - 4 of 4 Posts
Top