Triumph Rat Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter #1 (Edited)
I just want to check if these charging values are ok.
My original battery (7 years old) died completely but I still rode it home (after getting a jump start) 75 Kilometers. It would only do 2500 RPM and popped, farted and tried to cut out all the way home.
I purchased a new Yuasa (same as original) and put it on my battery tender/minder while I went away for 2 weeks.
Bike starts and runs fine, but I thought I would test things are okay.
Voltage before turning on ignition - 12.88
Voltage with ignition and headlight on before starting - 12.2
Voltage bike idling (approx. 1200 RPM) - 13.8
Voltage around 2000 RPM - 13.65.
The Triumph manual says 14.5 plus or minus .5.
Do you think these values are ok ?
Kind Regards - Ray.


P.S. 2010 Thruxton
 

·
Registered
Joined
·
559 Posts
From my understanding and I'm no expert your main figures are OK.

I have the Battery figures down as 100% charge should read between 12.8V to 13V and when charging at 2,000 revs the reading should be between 13.5V to 15V.

Yours are within this range.
 

·
Premium Member
Joined
·
20,740 Posts
The 2000rpm voltage is a little low, I think. I'd expect 13.9 to 14.3 volts at battery terminals. Perhaps it's time to inspect the state of the alternator to harness connector and the connector inside the headlamp shell that joins the harness to the rectifier-regulator. These have been known to overheat and create excessive resistance leading to voltage drops. Eventually they just melt like this one:



Photo taken from the best charging system diagnostic guide I've seen so far, by DEcosse:

http://www.triumphrat.net/speed-triple-forum/104504-charging-system-diagnostics-rectifier-regulator-upgrade.html
 

·
Registered
Joined
·
120 Posts
Discussion Starter #4
Forchetto - where is the first connector please.

Firstly - many thanks to Forchetto and Boy Racer.
Could you tell me where the first connector is after the wires exit the right side engine case.
I tried to trace the wires up the back of the motor and heading towards the battery area but I didn't see any connector, or, is it one continuous wire run from alternator to headlight shell.
I have looked at wiring diagrams which seem to show its just after the wires exit the engine case, but I cant find it.
Your help is appreciated.
Regards - Ray.
 
1 - 4 of 4 Posts
Top