Triumph Rat Motorcycle Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi,

My name is Eric. I just purchased a 2012 Bonneville T100 off of ebay for $7400. 861 miles on it. its my first bike so i am obviously a Noob lol. I have waited about 2 weeks to receive the title and just put the plates on yesterday. After stalling out twice today lol, the bike does not want to start now. it has power but the starter won't kick over. I contacted the seller who said he did not do the initial 600 mile service. I don't know why,but he didn't. also I have a trickle down charger attached to it now. It was not charging over the last two weeks. Any suggestions? new battery. the tach and headlight turn on and look strong.

Thanks,

Eric
 

·
Registered
Joined
·
225 Posts
Essentially, the 600 mile service is an oil change and check of chain and fasteners. Missing it I don't think is that serious. My concern would be the state of the battery and its charged voltage. Winter neglect may have killed the battery.
 

·
Registered
Joined
·
225 Posts
A resting battery should show 12.6-12.8V. At 12.2 it is only 50% charged. When the bike is running and charging you should see 13.6V. Get or borrow a mullti meter to read the voltages.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
ok. thanks. i figured it was most likely the battery, as the bike doesn't have a scratch on it. I will let it charge and then test it tmw.
 

·
Registered
Joined
·
2,364 Posts
Is it trying to crank? This is probably a foolish question but did you pull the fuel enrichment knob? Bonnevilles are notoriously cold starters.
 
1 - 5 of 5 Posts
Top