Triumph Rat Motorcycle Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Am after having some problems with my bike cutting out decided to remap using tuneboy and tune that is in the bike already ran the bike to full tempreature fan comes on f1 light came on error code as thread heading description fuel level sensor circut low voltage cleared the error code restarted bike left it go to fan on and same error code have looked in the manual but cant seem to find resoultion was wondering if any on can help
 

·
Super Moderator
Joined
·
21,781 Posts
It would be helpful if you used puntucation - hard to read when it all runs together like that :p

PO462 is indeed fuel level sensor issue.
Odd that it comes on associated with the fan however.

Fuel level senders notoriously unreliable. Shouldn't affect your running operation of the engine however but will need to be remedied to resolve the MIL light

Out of curiousity, check your battery volts while it's running and especially when the fan kicks on.
Pull your headlight fuse & see if it does the same thing (alarms when the fan comes on)
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
thxs for reply,have had to change retifier twice this year as i put in after market and it died.Will keep an eye on the voltage when i connect tuneboy again
 

·
Registered
Joined
·
42 Posts
Discussion Starter #5
checked the voltage in tuneboy today it was 14.60 battery the adaptive stepper was reading 13 with the isc 58 upted that to 20 and idle smooth out but bike still cutting out have a feeling idle stepper /iavc has a problem maybe leaking air
 

·
Registered
Joined
·
42 Posts
Discussion Starter #7
she only cuts out on rolloff and seeing im a complete novice haveing to learn what i can set in tuneboy that might help this can i use the idle fuel trim in tuneboy even tho my bike has a o2 sensor
 
1 - 7 of 7 Posts
Top