Triumph Rat Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter #1 (Edited)
Does anybody know the current specs for the four turn signal (indicator) modes?

I switched to LEDs both front and rear. Modes 1,2,3 all blink fast. On the left side, mode 4 blinks normally _most_ of the time (sometimes blinks fast a couple times when first engaged), and the right side seems to switch between between fast and slow sort of randomly (1-4 blinks of one, then 1-4 blinks of the other). My guess is that I'm right on the edge of the allowed current draw range for mode 4. If switch back to incandescent bulbs in the back, then mode 4 blinks normally.

With LEDs front and back the total load is about 290mA on each side. I've ordered higher power LED bulbs for the rear which should up the total load to about 470mA, so I'm hoping that will make the ECU happy in one of the modes -- but it would be nice if I knew what current load I should aim for.
 

·
Registered
Joined
·
201 Posts
If that doesn't work, try getting resistors for them. Mode 2 is the mode used with the triumph led indicators, mode 1 is normal bulbs, can't remember what 3&4 were for but I'm sure it's been mentioned on here somewhere before
 

·
Registered
Joined
·
255 Posts
Discussion Starter #3
With the higher power LED bulbs in the rear Mode 4 works fine now.

Someday when I've got nothing else to do, maybe I'll hook up a high-power variable resistor and do some experimenting to see what the thresholds are for the different modes....
 
1 - 3 of 3 Posts
Top