Triumph Rat Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
hi all,

while stripping i notice that one of the needle bearings in this gear runs quite proud ... but should it be? i have had questionable issues with my mainshaft being quite far into the primary, a false nuetral between 2nd and 3rd, and occasional jamming of the kickstarter.. and the wear on the engagement teeth.

can't see anything in the manuals or exploded diagrams to offer much of a clue.

anyone remember if this should be flush or flusher on my 76 bonnie?

thanks

leif
 

Attachments

·
Registered
Joined
·
162 Posts
!

is that a little chunk of aluminum on the lowest dog clutch?

those dogs are getting the edges whacked big time.

usually the needles are scored or the cage is tweaked, can't tell from the pix.

usually the dog clutches bottom out on the other gear so you deff have it sticking out too far. wrong bearing? some goop keeping it from seating? can you see the prob at the bottom of the bearing where the machined seat is?
 

·
Registered
Joined
·
601 Posts
hi all,

while stripping i notice that one of the needle bearings in this gear runs quite proud ... but should it be? i have had questionable issues with my mainshaft being quite far into the primary, a false nuetral between 2nd and 3rd, and occasional jamming of the kickstarter.. and the wear on the engagement teeth.

can't see anything in the manuals or exploded diagrams to offer much of a clue.

anyone remember if this should be flush or flusher on my 76 bonnie?

thanks

leif
Yes that looks like one of the problems you got. Also the dogs
are really beat up on the gear, it will give a false neutral if not
now it will soon. Also check the dogs on the 2nd and 3rd shift
for simular damage. As for the kick start, mine will also lock up.
But if I release the pressure and try again it goes fine. It has to
do with the first tooth on the kick start quardrent gear. Some of
them lock up all the time other do not. Some people will grind off
the first tooth to fix the problem as well. I just reset the kick
starter.

Pookybear
 
1 - 3 of 3 Posts
Top