Triumph Rat Motorcycle Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
2005 Speed Triple

Thanks everyone in advance. My bike is not starting - have spark and fuel but no 'bang'. Bike was going fine then went to ride it how and just turns over, no start. I have tried everything - no issues with voltage levels (new batt and checked with voltmeter), good fuel pressure at fuel rail, spark plugs all good and sparking. Have been through forum posts relating to starting issues, and the only thing left is sprag clutch. The bike turns over fine, sometimes for a good six seconds, then 'whack' it stops. I know this sound is the sprag clutch going out and know about the upgrade available (about $480 us :().

My question is, as the bike turns over fine for a while I think it should be starting. Is the timing of the sprag failing linked to the bike not starting?

Its great weather in NZ and I really want to be out on the twisties.
 

·
Registered
Joined
·
322 Posts
A bad sprag can definitely stop the bike from starting. I wouldn't be sure it's the sprag though, cranking for 6 seconds (assuming it cranks at the usual speed etc) should be enough to start the bike normally? Are you able to bump start the bike to confirm it starts without using the sprag?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Have changed out the sprag for the updated 2007 model, and sure enough started first pop. Turns over faster now. Courced a sprag from a crashed bike with 20,000 k's so should last a while. Was simple to change over. Thanks fellas for the input.
 

·
Registered
Joined
·
200 Posts
It is good to hear that your problem is solved, and that it was the sprag clutch preventing your bike from starting after all. It was good of you to let us know, so often these threads are just left hanging.

Enjoy the good weather in NZ.

Alan


Sent from my iPad using Tapatalk
 
1 - 7 of 7 Posts
Top