Triumph Rat Motorcycle Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
272 Posts
Umm... 6th gear? I assume you mean 5th, but if not, one of us has problems far more serious than I initially expected.

Dump all the gas, flush, and refill. I know that stabilizers, cleaners, etc., usually do what they're supposed to, but I don't trust them. Drain at least some of it through the float bowls, and watch carefully for any crud that might come out. Next, look for vacuum leaks. Check hoses and caps for cracks. If your bike was a CA model (mine, despite getting off the boat ten miles from where I bought it in Baltimore, was a CA model), check to see that the EVLS charcoal can isn't full of fuel or water, because that'll lock up the carb float bowls quick. Opinions differ, but I'd recommend you remove that crap if it's on your bike. Check your tank vent (in the gas cap... wipe the bottom off and suck on it... use a cut-down ear syringe if you don't like the taste of gas) and overflow tube. If they get plugged, they'll vacuum lock the tank. This doesn't sound like that, but it's not bad to check.

If it's not bad gas or a vacuum problem, you're down to carbs or ignition. Pull the plugs. Black and sooty means you're running way rich, which with 115s on a stock bike should mean ignition. Otherwise, you probably have something in the carbs stuck or clogged. Either way, a little searching the forum should put you on the right track, and if you can't figure it out, report back with what you've found, and someone can probably help.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top