Triumph Rat Motorcycle Forums banner
  • Hey everyone! Enter your ride HERE to be a part of October's Bike of the Month Challenge!
1 - 14 of 14 Posts

·
Registered
Joined
·
384 Posts
Discussion Starter · #1 ·
Have had an intermittent problem with the #1 cylinder not firing (and the tach not working). Checked for tight connections, spark, etc. Swapped the #1 & #2 coils, started the bike (bike starts immediately), and no #1 cylinder/tach, so apparently it's not the coil. Any suggestions? Thank you in advance!
 

·
Premium Member
Joined
·
6,462 Posts
Is the fault still intermittant or continuous now?
 

·
Registered
Joined
·
384 Posts
Discussion Starter · #5 ·
thank you both

Tbirdnz - had checked that all the connections were tight and that the plug was sparking.
cafetibrd - pulled the plugs (had put in iridiums 4700miles ago- they looked fine) and replaced them with the original NGK's that have 4000 miles on them (which also looked fine).

Initially still no tach - left the bike idle for a couple of minutes and suddenly heard the #1 fire. Tach revving, everything as should be. Turned it off & on 3 times - fired up each time. Did 40 miles, ran great - until the next time!
 

·
Premium Member
Joined
·
6,462 Posts
Sounds like one of the primary feed or ground wires to coil #1 could be intermttant. If you can run with the tank off (& side cover) you could try jiggling the these wires going back to the igniter connection & see if you can get it to fail. Could be in the igniter itself also - could give that a tap while running & see what happens.
 

·
Registered
Joined
·
3,940 Posts
Swap wires and see if #1 fires.

Just don't forget what goes where when you put it back.
 

·
Registered
Joined
·
384 Posts
Discussion Starter · #12 ·
Update & thank you

Guys, appreciate all the suggestions.
Toller - did the dielectric grease thing (also cleaned off the spade ends w/ 1000 grit paper before applying the grease, JIC of corrosion.
Irl Mike - I'm not sure if still intermittent because started the bike up 5 times yesterday at about 15 minute intervals (got a flat tire, but that's another story *G*), and all cylinders fired each time. I think your "primary feed or ground wire" comment may be the problem. How would I check them?
 

·
Premium Member
Joined
·
6,462 Posts
Irl Mike - I'm not sure if still intermittent because started the bike up 5 times yesterday at about 15 minute intervals (got a flat tire, but that's another story *G*), and all cylinders fired each time. I think your "primary feed or ground wire" comment may be the problem. How would I check them?
You'll need a test meter set to low ohms range as you're looking for a reading that may only be 10 or so ohms over zero (or in fact the 1 ohm or so the meter will read with a solid connection, taking account of lead/plug resistance etc). Good croc clips or another type of lock-on probe are best for this. At the coil end, fit a spare female spade into the connector, if you can, to aid a good meter connection. At the igniter end, push a piece of wire into the loom plug pin. Then jiggle/bend the loom/wires & watch the meter carefully. Of course you can't move the wires in the main loom much & whilst it's less likely the break's there, it is possible. (Had a BMW car with a lighting fault like this - wire failed in middle of the loom!) The other way to try is to run the bike with tank & panels off & jiggle the wiring. Removing the igniter from it's socket & then reconnecting would be better for this & you can try tapping it, in case it's got a dodgy internal solder connection. The coil HT secondary makes ground thru' sleeves in the mounting holes. There's a spring loaded centre to the frame mounts. Corroded or a bit weak I've regarded these as a less than ideal. I always rebend the centre ring out a bit when replacing a coil. (It'll make sense when you remove a coil.) When looking for a break internally in a wire, you can run a wire thru' your fingers making a bend as you go. If the smooth bend suddenly makes a sharp angle, that's where the core is weak or broken.

Hope this helps

Mike
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top