Triumph Rat Motorcycle Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi, all

I have been trying to get my "new" 78 T140E to idle reliably below 1200 RPM, but have not yet been successful. I have replaced one of the Amal Mk II carbs. It had a damaged seat in the choke barrel! I still haven't figured out how that could have happened??? The other carb I rebuilt, and both carbs seem to adjust out nicely, the left at 2 turns out, the right at 1 1/2 turns out. In pursuit of a smoother idle (the book says she should run at 800 RPM), I started looking at other things. I checked the compression, and found that both sides read between 110-120 psi, BUT I had to squirt a bit of oil in the left hand side to keep it from bleeding off . The right hand side holds pretty well without any extra oil. The previous owner replaced the ignition with a Sparx, but left the original 12V coils installed. I recently installed vendor recommended 6V coils, and checked the remainder of the ignition system electrical connections.

She idles a bit more smoothly, but still doesn't want to run below about 1200 RPM. I did notice she seems to have a bit less power than with the 12V coils, something I hadn't expected. I have not checked the timing since I replaced the coils, so I will be doing that this weekend to make sure it's set right. I suppose with the other great maintenance I have seen the lack of, having the timing off would be par for the course. I did look at it when I first got the bike, and it seemed to be OK, but now I want to recheck it just to make sure.

Another symptom I noticed a couple of days ago is that she seems to idle more roughly and smokes a bit out of the left hand side when she's on the side stand. The smoke gets thicker when I rev the engine, and doesn't go away after she warms up.

I have been doing some reading, and I think it may be worn valve guides or stems, or maybe both. I suppose it could be also be worn/stuck rings, but I won't be able to tell if that is the case until I get deep enough in to see the cylinder walls.

I am most interested in any thoughts or troubleshooting tips that anyone might share with me. I am now contemplating at the least a top end job, and may have to pull the cylinder block to replace the rings. Since all of that's not a ten minute job, I want to be a bit more confident I am trying to fix "what's broke".

Thanks,

Bob
'78 T140E
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Thanks, Snakepit

Question: you said " I would definitely do at least a top end job including a cylinder head rebuild."

By top end job, I meant valve guides, valves, springs, cups, valve keepers, rings, and maybe pistons, wrist pins, circlips, and (hopefuly not) an oversize bore or resleeve. Of course, all seals and gaskets. Did you have something else in mind by "top end job"?

I like your thoughts on the oil pressure relief valve and oiling system and crank vent system, and will add those to my list to perform while I am inside the engine.

Bob
'78 T140E
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top