Triumph Rat Motorcycle Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Bike of the Month Challenge!

1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
just picked up 72 and my clutch wont engauge. it seems the problem is between the adjuster screw and clutch cable. its not the cable although the cable could have caused the problem. the other problem is the kicker arm wont come off for some odd reason I think it should be simple but bolt only comes out so far and is stuck?
any help would be greatly appreciated.
thanks
Nick the new dude at Bragg but moving back to pa this week Hi every one
 

·
Registered
Joined
·
372 Posts
If you have ever taken a pedal arm off a bicycle then you have the idea how the kick starter arm is secured to the shaft. The bolt that goes through the arm is flat on one side and tapered like a wedge. What happens is that the wedge gets gnarled. A brass punch and support on the other side of the shaft to avoid damage should clear the bolt.

Before going to more trouble try removing your clutch cable first and check it thoroughly. If everything was fine and suddenly a problem, most problems are caused by the cable. If after the clutch cable is fully disconnected and the clutch still wont grab then dig in
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
its disconnected and wont still engauge. it seems locked up. but not sure. their was no fluid in primary when i got it. still having problem with kicker bolt ive beet it ans beat it but will only come sofar out
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
it seems as the mechinism that has the three roller bearings is messed up. it rolls past the one bearing and gets cockeyed. also dosent return or seem engage the shaft that goes across to the adjuster nut. I seem to believe that even if i replace roller bearing that I am still goingto have problem engaging clutch is their something else i should look at
thanks again
 

·
Registered
Joined
·
372 Posts
Sounds like you found your problem is associated with the clutch operating mechanism. I am assuming this is what you are talking about three ball bearings between two plates (and not roller bearings). However you do not indicate what exactly is wrong. It is a pretty simple little piece and should work smoothly pushing out as the ball bearings raise the the plate.

You shouldn't really be whaling on the kick starter arm retaining bolt. If it is that messed up you may have to drill it to help relieve it but carefully so as not to damage the flat of the shaft.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
the ball bearing closest to the cable slips and causes the plate to turn sideways slightly and make clicking noise. I also cant get the clutch adjusted to the point it will engauge to allow me to shift into first or really any gear when running. also cant push it in gear with clutch. Iam really hoping its the mechinism but have a feeling clutch could be locked up but not sure. when i got it it had nofluidin chain case. I was wondering if this is common problems on a 72 or if their might be something else i should look for also. do i also need any special tools for the 72 clutch? My freind is deployed hes got the clutch tool for a pre unit I can go get it at his house but I am moving in 2 days so kinda in a hurry to get it fixed before it goes on moving truck because I am going to have to ride it from storage unit when i get to pa. I did get the kicker off I just had to violently fignagal it with hammer screwdriver for about 2 hours to get bolt out.
i really appreciate all replies. good freind got me into triumphs after tearing apart his preunit but still have a tremedous amount to learn. Ive had ironheads and still got an 05 standard that ive been racking up all the mileage on when home for the last almost five years.
thanks again
nick
 
1 - 6 of 6 Posts
Top