Triumph Rat Motorcycle Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hi, guys! So, right before I was putting my Bonnie away for winter, A strange vibration started. It is stock except for TORS mufflers, a tune to accommodate the mufflers, and the AI is blocked. All of that stuff was done in 2013. The bike has run great all of this time (14500 miles). All of a sudden, (and nothing was done to the bike), I got a vibration in the bars when decelerating. The vibration occurs around 2500 rpm. I don`t feel it when accelerating, although I might be going thru that rpm too fast when speeding up. I`ll have to check that. The vibration is only around 2500, so I wouldn`t think it is a tire or front end problem. And I definitnely feel it in the bars. The tires are pretty new anyway, and were fine before this started. I`m just looking for some general advice. It seems to me that it`s in the engine unfortunately. Anything I might check before I take it in to be looked at? I`m thinking ahead, as it`s too cold and wet to take it out yet. I`m in Western PA. Thanks in advance. I really like this bike, and would like to keep riding it. Thanks again.
 

·
Registered
Joined
·
33 Posts
The first things that come to my mind are 1) tire pressure correct with tires properly balanced and no unusual wear patterns in the front tire. 2) steering head bearings properly adjusted. 3) Motor mounts torqued to spec.
 

·
Super Moderator
Joined
·
1,792 Posts
Agreed - chain and sprockets. Can make it feel like the engine is coming apart.
 

·
Premium Member
Joined
·
135 Posts
+1 on chain tension. Happened to me after a dealer visit. Similar symptoms. Was tightened to the max.
 
1 - 5 of 5 Posts
Top