Triumph Rat Motorcycle Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hey folks: Long time lurker, first time poster....

I was recently out for a ride on my Street Twin when I started having problems downshifting from 2nd to 1st. I would press down on the gearshift lever, and nothing would happen; the lever would just hit its bottom limit and spring back up.

After a couple of minutes, I found that I could shift into neutral and then 1st. And by the time I got home, I discovered I could shift from 2nd --> 1st, but only by pressing the gearshift down very gently.

I also saw that the service icon had popped up on my speedo display. When I checked the fault code (by pressing "i" while turning the ignition on and waiting for "dtc" to appear; thank you TriumphRat users for that tidbit!), it came back P0000 -- no fault detected.

I haven't had any accidents or dropped the bike, and as far as I know haven't banged the gearshift lever at any point. I don't have any problems upshifting 1st --> 2nd, or up- and downshifting between any of the other gears. Any ideas of what might be going on?
 

·
Registered
Joined
·
1,058 Posts
Try a little blip of the throttle just as you about to shift down into 1st. That should fix ya up.

Paul
 

·
Vendor
Joined
·
237 Posts
It sounds to me like the linkage has shifted adjustment slightly, so that it's fouling on itself at the end of the stroke. Try raising the pedal just a touch.
 
1 - 5 of 5 Posts
Top