Triumph Rat Motorcycle Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,252 Posts
Discussion Starter #1
Hi all :smile2:

Get a cuppa, sit yourself down, I wanna tell you a story......:wink2:

I was out and about enjoying the last remnants of British summertime yesterday. I was up in the Scottish borders, changing up through the gears after a coffee and cake stop, when..........SNAP......the clutch cable went........and I was about 120 miles from home :frown2:

Hmmmm.....no problem I thought, Marc Marquez seems to manage with the Honda MotoGP no clutch lever seamless gearshift bike, surely I'll be ok with the Triumph Tiger 955i "not so seamless" no clutch gearshift ?? So after some quick mental calculations, me thinks I'm travelling on mostly rural twistie back roads, I won't need to change gear that much, I might just get away with this......until I get to Newcastle and the city bypass in rush hour ??

So instead of heading straight home, I cracked on with my planned journey, heading in the general direction of Kielder.....and home. The bike was fine going up and down the higher gears, matching the revs to the gear change, and I just kept it in 6th without much change in performance. Mind you, you do miss the engine braking when slowing for tighter bends ! :surprise:

All was going well, I was continuing to overtake anything and everything as normal, as I headed for Kielder. I kept seeing "road closed for roadworks through Kielder until 4.30pm" signs along the way, but as all us biker's know, road closed signs don't apply to us :wink2:

As I turned turned onto the Kielder road there was the dreaded "road closed" sign and bollards, and a works van parked next to them. No probs I thought, I'll just go through as normal, bikes can get past any road works. Until that is, the guy in the works van wakes from his slumber as he hears me coming, gets out and stands directly in front of me with the international hand raised for stop sign. Damn !! So I braked the bike and shuddered to a stalled stop in 3rd gear. Don't know why I pulled the clutch in as I stopped ?? :| "Road's closed for another half an hour mate, you'll have to wait here". Double damn !!

So that was it, I was stuck waiting for half an hour until they opened the road. I wasn't looking forward to starting the bike in 1st gear off the starter motor. Anyway, the road finally opens, and I try to start the bike without the clutch, in 1st gear, off the starter. Nothing happens ?? Kill switch on....check, ignition on.....check, side stand up.....check ?? Ahhhh.....the clutch cut out switch when the bike's in gear malarkey !! I jump off the bike and thought about ways to bypass the switch ?? Then it dawned on me that I only had to pull the clutch lever in as normal and the bike should go ?? And it did......but Tiger definitely didn't like being started on the starter motor in 1st gear !! :surprise:

So off I went again, and I was ok in 6th gear all the way through Kielder and the rural roads heading home. Got onto the A69 dual carriageway and was ok there, so I started to plan ahead for Newcastle City Bypass and the associated roundabouts with traffic lights, and stop start rush hour traffic.

"Hmmmm......think ahead, plan ahead, leave big gaps in front, try and hit the traffic lights on green, you might be able to filter through the stop start traffic" I thought ??

Came to the first big traffic light controlled roundabout where the A69 meets the A1. Slowing the bike, nice big gap between me and the vehicles in front, controlling the traffic behind me, can I hit the lights on green ?? Damn....they're on red !! Pleeeeease.....change to green as I approach........and they did !! Yes, I'm going to get away with this. Unfortunately, the second set of lights, half way round the roundabout, were still on red. I could feel Tiger's pain as I banged the gears down through 3rd, to 2nd, and the biggest bang of all as I went into 1st :frown2:

Just as I'm about to come to a stop, the lights change to green and I'm saved. Next problem.....Newcastle City Bypass in rush hour traffic. If I can just keep the speed right, I might just get away with this. And I did........for a little while. Up ahead, as I get into the thick of the traffic I see the dreaded row up on row of brake lights as traffic comes to a stand still. Fortunately for me, because of the absolutely sh!t standard of driving in the UK, lanes two and three of the three lane dual carriageway are at a complete stand still, but only a few vehicles are using lane one, which in theory, should be the first lane to be a stand still. I jump into lane one, keep the gaps long, the speed slow, controlling vehicles behind me, but eventually I run out of luck. All three lanes come to a stand still and it's time to see if I can filter through the gaps. And I don't know how, due to the sh!t standard of driving in the UK and people not checking their mirrors for bikes and moving out of the way, I managed to get though all the traffic with only a few close shaves. Big shout out for the compactness of Triumph OEM panniers. I'm normally cursing them for lack of storage space, but today they were a blessing !! :wink2:

I was nearly home safe, just 40 more miles and a couple more roundabouts from the A1 onto the A19 and I've cracked it back home to Hartlepool. Managed to time the first traffic light controlled roundabout with just a few upset car drivers, but the second, and last one, was a nightmare. Managed to time it again so that I slipped onto it on a green light, but the second light, a third of the way round was on red......and it stayed on red, and it was rush hour. Bugger, the inevitable happened and the bike stalled as I came to a stop in 1st. As the lights eventually changed to green Tiger struggled to start of the starter motor, and as I paddled my feet along to help it on it's way, I could feel the frustration of the drivers' behind. Finally, Tiger spluttered into life, only for the third traffic light on the roundabout to be on red !! Nooooo...... !! I kept it in 1st, on the verge of stalling, chugging along, with the front brake on, light still on red, filter along the kerb to the left of the cars waiting, hoping the lights would change, and just as I crossed the stop line, they did. Thank feck for that.

And that was it.........free flowing dual carriageway for the last 30 miles home.

Hopefully, Tiger will be ok after his ordeal. Changing gear without a clutch is easy enough in the higher gears, but in the lower one's, it really is hard work, especially going from 2nd to 1st :crying:
 

·
Registered
Joined
·
830 Posts
I was a bit luckier than you-my clutch started feeling a bit weird a couple of miles from home, so I turned back, pulled into my driveway, pulled the clutch in.........and it broke! I only had to push it the last 2 yards into the garage
 

·
Registered
Joined
·
2,252 Posts
Discussion Starter #4
I was a bit luckier than you-my clutch started feeling a bit weird a couple of miles from home, so I turned back, pulled into my driveway, pulled the clutch in.........and it broke! I only had to push it the last 2 yards into the garage
Lucky bugger :wink2:

£33 for a new clutch cable from Fowlers - ouch ! :frown2:
 

·
Registered
Joined
·
952 Posts
That's my approach. I'll do what I can to get home before I call for help or get a trailer.

I once rode 90 miles home without a right foot peg or rear brake. I also had little use of my right arm. I could twist the throttle and squeeze the front brake but an urgent situation would have been painful. Thankfully, my direct route was mostly interstate highway and few stops. When I got home, I needed help getting off my Sprint.
 

·
Registered
Joined
·
2,252 Posts
Discussion Starter #8
New cable on, adjusted, quick test ride and all seems well. No nasty noises changing up and down........think I got away with that one ! :wink2:
 

·
Registered
Joined
·
54 Posts
One of the first things I did when I got my 06 955i with 56,000 miles on the clock was change the cables. The clutch cable wasn't frayed but once off, I couldn't move it in it's sheath by hand, so just as well I did change it.
 

·
Registered
Joined
·
2,252 Posts
Discussion Starter #11
One of the first things I did when I got my 06 955i with 56,000 miles on the clock was change the cables. The clutch cable wasn't frayed but once off, I couldn't move it in it's sheath by hand, so just as well I did change it.
I can feel it when my clutch cable starts to get harder to pull in, so I cut a small hole in a plastic bag, put the cable (lever end) through the hole, tape up the hole, then put some WD40 into the plastic bag. Pull the cable up and down as the WD40 makes it way down to the bottom of the cable (clutch end), then put it all back together again.

Smoooooooth operation after that :wink2:
 
1 - 11 of 11 Posts
Top