First Bike! won't start help!! 2012 T100 Noob! - Triumph Forum: Triumph Rat Motorcycle Forums
The Welcome Center New to the Site? Please take a moment to introduce yourself. New members and members who have yet not posted MUST post their first post here to activate their profiles.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-24-2014, 03:14 PM Thread Starter
Newbie
Main Motorcycle: 2012 Triumph T100 BLK/GRP
New Member
 
Join Date: Aug 2014
Location: Central NJ USA
Posts: 2
Exclamation First Bike! won't start help!! 2012 T100 Noob!

Hi,

My name is Eric. I just purchased a 2012 Bonneville T100 off of ebay for $7400. 861 miles on it. its my first bike so i am obviously a Noob lol. I have waited about 2 weeks to receive the title and just put the plates on yesterday. After stalling out twice today lol, the bike does not want to start now. it has power but the starter won't kick over. I contacted the seller who said he did not do the initial 600 mile service. I don't know why,but he didn't. also I have a trickle down charger attached to it now. It was not charging over the last two weeks. Any suggestions? new battery. the tach and headlight turn on and look strong.

Thanks,

Eric
SlyJedi is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-24-2014, 04:09 PM
SuperStock
Main Motorcycle: 2014 Triumph America LT
Senior Member
 
studiculous's Avatar
 
Join Date: May 2014
Location: Standish, Maine USA
Posts: 225
Other Motorcycle: 2002 BMW R1200C
Extra Motorcycle: 2003 BMW R1200CLC
Garage
Essentially, the 600 mile service is an oil change and check of chain and fasteners. Missing it I don't think is that serious. My concern would be the state of the battery and its charged voltage. Winter neglect may have killed the battery.
studiculous is offline  
post #3 of 5 (permalink) Old 08-24-2014, 04:36 PM
SuperStock
Main Motorcycle: 2014 Triumph America LT
Senior Member
 
studiculous's Avatar
 
Join Date: May 2014
Location: Standish, Maine USA
Posts: 225
Other Motorcycle: 2002 BMW R1200C
Extra Motorcycle: 2003 BMW R1200CLC
Garage
A resting battery should show 12.6-12.8V. At 12.2 it is only 50% charged. When the bike is running and charging you should see 13.6V. Get or borrow a mullti meter to read the voltages.
studiculous is offline  
 
post #4 of 5 (permalink) Old 08-24-2014, 05:13 PM Thread Starter
Newbie
Main Motorcycle: 2012 Triumph T100 BLK/GRP
New Member
 
Join Date: Aug 2014
Location: Central NJ USA
Posts: 2
ok. thanks. i figured it was most likely the battery, as the bike doesn't have a scratch on it. I will let it charge and then test it tmw.
SlyJedi is offline  
post #5 of 5 (permalink) Old 08-25-2014, 08:04 AM
World SuperBike
Main Motorcycle: Bonneville T-100
Senior Member
 
vzshadow's Avatar
 
Join Date: Nov 2011
Location: Wayne County, OH
Posts: 2,364
Other Motorcycle: Trophy SE
Is it trying to crank? This is probably a foolish question but did you pull the fuel enrichment knob? Bonnevilles are notoriously cold starters.
vzshadow is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Thruxton 2009 EFI lights won't work and bike won't start parko Air Cooled Twins Technical Talk 17 02-14-2015 03:54 AM
2012 Street Triple R won't start - please help RedwoodMan Street Triple Forum 10 06-07-2013 08:17 AM
T100 won't start, will start, won't start .... IrishDave Air Cooled Twins Technical Talk 3 01-20-2013 08:15 AM
Bike won't start. Headlights work, neutral light won't luckyduck Air Cooled Twins Technical Talk 4 01-19-2013 10:44 AM
Bike won't start/click, will bump start, HELP yellowstoneguy Speed Triple Forum 14 05-14-2012 09:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome