Stolen speedy now struggles to crank - Triumph Forum: Triumph Rat Motorcycle Forums
Speed Triple Forum Rants and ravings about the best naked triple on the planet!

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 44 (permalink) Old 08-10-2019, 12:07 PM Thread Starter
Grand Prix 500
Main Motorcycle: Speed Triple 2003 955i
Senior Member
 
owly's Avatar
 
Join Date: Jul 2016
Location: San Francisco, CA
Posts: 116
Other Motorcycle: rollerblades
Garage
Stolen speedy now struggles to crank

My bike was stolen and recovered. The right handlebar is bent so they might have dropped it.
They also took the turn signals. Other than that I don't think they did anything. But it has a really hard time cranking. THey didn't open the fuel tank so maybe they tried to curcumvent the fuel line. I don't see anything obvious.
The bike starts but after a lot of cranking and usually dies after the first start. After The second start it stays running.

Any ideas?

2003 Speed Triple 955i
owly is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 08-10-2019, 12:23 PM
Formula Extreme
Main Motorcycle: 2017 Speed Triple S
Senior Member
 
Speedy Russ's Avatar
 
Join Date: Aug 2007
Location: Springfield, MO
Posts: 797
Other Motorcycle: 2006 SV1000S
Extra Motorcycle: 2005 Crashed SV1000S
Garage
Sorry to hear your bike got nicked but glad you got it back. How's the battery voltage?

You got loud pipes, but you ain't sayin' nothing!
Speedy Russ is online now  
post #3 of 44 (permalink) Old 08-10-2019, 03:01 PM Thread Starter
Grand Prix 500
Main Motorcycle: Speed Triple 2003 955i
Senior Member
 
owly's Avatar
 
Join Date: Jul 2016
Location: San Francisco, CA
Posts: 116
Other Motorcycle: rollerblades
Garage
It does it when full, also when connected to a jump starter that's full.

2003 Speed Triple 955i
owly is offline  
 
post #4 of 44 (permalink) Old 08-10-2019, 07:39 PM Thread Starter
Grand Prix 500
Main Motorcycle: Speed Triple 2003 955i
Senior Member
 
owly's Avatar
 
Join Date: Jul 2016
Location: San Francisco, CA
Posts: 116
Other Motorcycle: rollerblades
Garage
Here is the sound: https://www.dropbox.com/s/89kawgo5tq...tough.m4a?dl=0

2003 Speed Triple 955i
owly is offline  
post #5 of 44 (permalink) Old 08-11-2019, 02:33 AM
Site Supporter
Supernova
Main Motorcycle: Custom 955 Speed-Tona
Super Moderator
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 21,087
Garage
DEcosse is offline  
post #6 of 44 (permalink) Old 08-11-2019, 01:36 PM Thread Starter
Grand Prix 500
Main Motorcycle: Speed Triple 2003 955i
Senior Member
 
owly's Avatar
 
Join Date: Jul 2016
Location: San Francisco, CA
Posts: 116
Other Motorcycle: rollerblades
Garage
Ah so I might have two problems. Because it's also very hard to hill start compared to before. I assume that mechanism isn't related to the sprag.

2003 Speed Triple 955i
owly is offline  
post #7 of 44 (permalink) Old 08-12-2019, 12:04 AM
Grand Prix 125
New Member
 
triple nipple's Avatar
 
Join Date: May 2018
Posts: 25
I don’t have anything useful to add but I’m sorry your bike was stolen
triple nipple is offline  
post #8 of 44 (permalink) Old 08-14-2019, 03:57 AM
SuperSport
Main Motorcycle: Sprint GT 2011 Blue
Senior Member
 
Join Date: May 2010
Location: south Britany
Posts: 1,368
I would do a compression test.


You don't know what kind of abuse your bike endured.

On the first attempt (when it dies the first time) the bike is running only on two cylinders.


While cranking, I can hear a noise, like something striking. Roughly once per turn. Don't think it's normal.


Fred
fredsprint is online now  
post #9 of 44 (permalink) Old 08-14-2019, 11:09 AM
Site Supporter
Supernova
Main Motorcycle: Custom 955 Speed-Tona
Super Moderator
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 21,087
Garage
That noise is the sprag slipping
DEcosse is offline  
post #10 of 44 (permalink) Old 08-16-2019, 05:26 PM Thread Starter
Grand Prix 500
Main Motorcycle: Speed Triple 2003 955i
Senior Member
 
owly's Avatar
 
Join Date: Jul 2016
Location: San Francisco, CA
Posts: 116
Other Motorcycle: rollerblades
Garage
OK so I had replaced the sprag already but replaced it again this week, this time with the hayabusa hack from https://www.triumphrat.net/speed-tri...nt-option.html

When I first got the bike back it had trouble starting and turns out the starter had a magnet dislodged.

I now get a cracking sound: https://drive.google.com/file/d/1-9R...w?usp=drivesdk

It doesn't sound the way it did when my sprag failed on me the first time.

The big unknown is what the thieves might have done to the bike.

2003 Speed Triple 955i
owly is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome