Triumph Forum: Triumph Rat Motorcycle Forums - View Profile: Forchetto
Site Supporter
Supernova

Forchetto Forchetto is offline

Lifetime Premium

  About Me

  • About Forchetto
    Biography
    Spaniard trained in the UK but now living back in Spain with my English wife and several cats.
    Location
    Asturias, Spain
    Interests
    Reading, mechanics, classic vehicles.
    Occupation
    Managing Director (Manufacturer Industrial Electronics)
    Disable Sidebar in Forum view
    Disable
    Your First Name
    Ernesto
  • Motorcycles
    Main Motorcycle
    2009 Bonneville SE
    Other Motorcycle
    Yamaha XV1100
    Extra Motorcycle
    Qingqi QM200GY-BA
    Stand-By Motorcycle
    Skyteam Dax replica ST110

  Statistics

Total Posts
Albums
General Information
  • Last Activity: 08-23-2019 01:58 PM
  • Join Date: 06-08-2009
  • Referrals: 3

  Friends

Showing Friends 1 to 10 of 111

  Mentions

08-10-2019
05:07 AM - H3CT1C mentioned Forchetto in post ALL electrical power cutting out at higher RPM
...fairly certain, as Forchetto has said, that you h...
08-07-2019
05:26 AM - Ripper mentioned Forchetto in post Avoiding a "Push" start
...s that im aware of. Forchetto explains the working...
07-31-2019
12:54 AM - Forchetto mentioned Ripper in post Turn signal, horn, brake light issues
...post 3 here where @Ripper explains what that ...
07-10-2019
11:20 PM - Forchetto mentioned PieMan in post Banjo bolt replacement
...eed the advice of @PieMan in post 2 of this t...
06-22-2019
08:34 PM - James Conley mentioned Forchetto in post 2009 EFI Bonneville Torque Settings (Valve Cover)
...coverseals.jpg Hiya Forchetto, Yes, the new one...
06-21-2019
12:02 AM - James Conley mentioned Forchetto in post 2009 EFI Bonneville Torque Settings (Valve Cover)
... definitive answer, Forchetto! Thank you very much...
06-20-2019
11:43 PM - Forchetto mentioned LapinAgile in post 2009 EFI Bonneville Torque Settings (Valve Cover)
...that I agree with @LapinAgile above. Triumph must...
06-03-2019
10:28 PM - Forchetto mentioned T100germany in post 2010 T100 Runs Without Instrument Cluster?
...the maker (member @T100germany ) but they must have...
06-01-2019
10:22 PM - BonnieBlack mentioned Forchetto in post KILLSWITCH
...ws more than I do ( Forchetto ): https://www.trium...
05-17-2019
07:20 AM - Forchetto mentioned DEcosse in post Engine cuts out - Error code P1698
...s definitive one by DEcosse: https://www.trium...
05-12-2019
11:57 AM - PixMan mentioned Forchetto in post Testing HT circuit continuity and resistance
...g cables. Thanks Forchetto for all the great in...
04-29-2019
12:16 PM - Forchetto mentioned PieMan in post Triumph twin power?
... on the forum is: @PieMan I've just replied ...
04-14-2019
10:31 PM - ElpMast mentioned Forchetto in post Arrow pipes/muffler on Thruxton -- how loud?
Forchetto Once again, thank...
10:25 PM - ElpMast mentioned Forchetto in post Arrow pipes/muffler on Thruxton -- how loud?
Forchetto Thanks!
04-09-2019
05:47 AM - H3CT1C mentioned Forchetto in post No Spark
Forchetto beat me to it - I wa...
04-02-2019
10:45 PM - Forchetto mentioned PieMan in post EFI MAP sensor readings after TTP 904s kit
...e. We'd welcome @PieMan comments on the abo...
02-17-2019
02:36 PM - Forchetto mentioned Ripper in post Indicator frustration
...e by doing this: @Ripper He'll get a notifi...
02-13-2019
08:59 AM - DanTheBetterMan mentioned Forchetto in post Engine won't crank - battery OK
...tery from a car. Forchetto thanks for the reply...
01-30-2019
07:41 PM - DanTheBetterMan mentioned Forchetto in post Engine won't crank - battery OK
...tester-4288.html Forchetto thanks for all the g...
12-27-2018
05:47 AM - Forchetto mentioned Junipero in post Tapered steering head bearings
...lustrated thread by Junipero here: https://www....

  Quotes

08-23-2019
09:16 AM - bobscogin quoted Forchetto in post Neutral indicator switch thread?
...h thread Thanks, Forchetto! Bob
03:09 AM - Pingwinst quoted Forchetto in post Bonnie overheating w/o reason
Left side of engine, behind cl...
12:32 AM - Forchetto quoted Pingwinst in post Bonnie overheating w/o reason
Sorry for stupid question but ...
12:09 AM - Forchetto quoted bobscogin in post Neutral indicator switch thread?
What's the diameter and pitch ...
08-20-2019
10:43 PM - Forchetto quoted Gibble in post The Bonneville Side Stand switch in just 1477 words (!)
Longterm solution: would yo...
08-18-2019
02:12 AM - Gibble quoted Forchetto in post The Bonneville Side Stand switch in just 1477 words (!)
... added information, Forchetto. I did what you said...
08-17-2019
07:41 PM - Ripper quoted Forchetto in post Strange starting issue
Replacement on the Bonneville ...
01:38 PM - Forchetto quoted Gibble in post The Bonneville Side Stand switch in just 1477 words (!)
Thanks so much for creating...
08-16-2019
12:37 AM - Forchetto quoted Mr72 in post Strange starting issue
FWIW at the gas station t...
08-11-2019
12:54 AM - Forchetto quoted Daltonegra in post T100 EFI bad fuel economy after remap
Any suggestions? TOR map? or ...
08-09-2019
12:55 AM - Forchetto quoted Canadian_driver in post Turn signal, horn, brake light issues
Turns out it was a horn that stopped...
08-07-2019
11:12 PM - doofus quoted Forchetto in post Avoiding a "Push" start
I've been looking for that pos...
10:22 PM - Forchetto quoted Ripper in post Avoiding a "Push" start
@Forchetto explains the wo...
07-31-2019
09:42 PM - Forchetto quoted jackthebiker in post Avoiding a "Push" start
I have started pulling the fast i...
12:50 AM - Forchetto quoted Canadian_driver in post Turn signal, horn, brake light issues
So during a ride today my turn signa...
07-28-2019
09:31 AM - Frascoooo quoted Forchetto in post Thruxton EFI oil hose banjo
It's M10 X 1.25 X 28 Triumph...
07-27-2019
10:20 PM - Forchetto quoted Frascoooo in post Thruxton EFI oil hose banjo
Hi All ( again) I am looking ...
07-19-2019
03:14 PM - Ripper quoted Forchetto in post Need some assistance with the wiring for the speedo and tacho!
The rear of the tachometer mou...
01:34 PM - Forchetto quoted thruxtontommy in post Need some assistance with the wiring for the speedo and tacho!
I need to see what goes where behi...
07-18-2019
11:47 PM - Forchetto quoted so-pa in post Help needed with my Bonnie efi
Thanks. The voltage is 3.7...

  Likes Given

1937 Likes
  1. Forchetto
  2. Forchetto
    Forchetto liked post by mike-tt special On thread : Bonnie overheating w/o reason
  3. Forchetto
  4. Forchetto
    Forchetto liked post by RichBinAZ On thread : Charging Voltage
  5. Forchetto
  6. Forchetto
    Forchetto liked post by vitesse On thread : Help! I am stumped
    That is a mythe the new ones are sealed only require water every 8 days.
    Liked On: 08-17-2019, 01:26 PM
    Posted On: 08-17-2019, 09:56 AM
  7. Forchetto
  8. Forchetto
    Forchetto liked post by BasilM On thread : Horror- dropped a piece down the oil tube
  9. Forchetto
    Forchetto liked post by Gone in 60 On thread : Horror- dropped a piece down the oil tube
  10. Forchetto
  11. Forchetto
    Forchetto liked post by H3CT1C On thread : ALL electrical power cutting out at higher RPM
  12. Forchetto
    Forchetto liked post by Baltobonneville On thread : The dreaded "click" when trying to start
    Judging from years of threads on this forum, the solenoid is rarely the problem.
    Liked On: 08-09-2019, 01:05 AM
    Posted On: 08-08-2019, 05:36 PM
  13. Forchetto
    Forchetto liked post by Twintorsk On thread : ALL electrical power cutting out at higher RPM
  14. Forchetto
    Forchetto liked post by Ripper On thread : Avoiding a "Push" start
  15. Forchetto
 
For the best viewing experience please update your browser to Google Chrome