Can't start new thread - Triumph Forum: Triumph Rat Motorcycle Forums
Community Help Post any questions, concerns, and issues you are having with the site that need to be resolved.

 1Likes
  • 1 Post By BonnieBlack
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-09-2019, 04:25 PM Thread Starter
Grand Prix 125
Main Motorcycle: 2018 Street Twin
New Member
 
Join Date: Dec 2017
Location: Kansas City, MO, USA
Posts: 25
Other Motorcycle: 2015 Suzuki TU250x
Extra Motorcycle: 2014 SYM Symba (SOLD)
Can't start new thread

I tried to start a new thread multiple times today (same one, multiple times) without success.
When I "preview post" or "submit reply" I am sent to a blank page.
I've tried clearing cookies, signing out and then in again, with and without picture links with the same results.

Let's see if this one goes through.
emkc is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-09-2019, 05:36 PM
Site Supporter
Legend
Main Motorcycle: 2008 Bonneville Black
Driftless Admin
 
BonnieBlack's Avatar
 
Join Date: Aug 2008
Location: Fountain City, WI
Posts: 10,863
Other Motorcycle: Spousal 2009 Bonnie Black
Garage
It looks like @emkc started this thread, but he actually replied to another long thread. I moved his post to it's own thread for visibility.
Back2-2 likes this.
BonnieBlack is offline  
post #3 of 8 (permalink) Old 03-11-2019, 01:52 PM
Formula Extreme
Main Motorcycle: Triumph
Administrator
 
Halfpint's Avatar
 
Join Date: Dec 2010
Location: Earth
Posts: 568
Garage
Quote:
Originally Posted by emkc View Post
I tried to start a new thread multiple times today (same one, multiple times) without success.
When I "preview post" or "submit reply" I am sent to a blank page.
I've tried clearing cookies, signing out and then in again, with and without picture links with the same results.

Let's see if this one goes through.
Hello there,

We're tracking a memory overload issue on the new servers.
Basically, terms that are used a lot on the site are causing a memory overload when you try and add to it by creating a thread or editing a thread title to include the term.
The temporary fix is to put one character in the title and edit it after it is posted.
Let me know if this worked

Ed

admin
Halfpint is offline  
 
post #4 of 8 (permalink) Old 03-24-2019, 08:10 AM Thread Starter
Grand Prix 125
Main Motorcycle: 2018 Street Twin
New Member
 
Join Date: Dec 2017
Location: Kansas City, MO, USA
Posts: 25
Other Motorcycle: 2015 Suzuki TU250x
Extra Motorcycle: 2014 SYM Symba (SOLD)
I was able to post, but had to alter title.
emkc is offline  
post #5 of 8 (permalink) Old 03-25-2019, 02:52 PM
Formula Extreme
Main Motorcycle: Triumph
Administrator
 
Halfpint's Avatar
 
Join Date: Dec 2010
Location: Earth
Posts: 568
Garage
Quote:
Originally Posted by emkc View Post
I was able to post, but had to alter title.
Thanks,

Let us know the title you had trouble with initially and we'll get this sent up to the techs.

Cheers,

Ed

admin
Halfpint is offline  
post #6 of 8 (permalink) Old 03-26-2019, 06:12 PM Thread Starter
Grand Prix 125
Main Motorcycle: 2018 Street Twin
New Member
 
Join Date: Dec 2017
Location: Kansas City, MO, USA
Posts: 25
Other Motorcycle: 2015 Suzuki TU250x
Extra Motorcycle: 2014 SYM Symba (SOLD)
Street Twin tires: front wearing faster than rear. Replace one or both at same time?
(first line of the post)

posted as "New Rubber?"
emkc is offline  
post #7 of 8 (permalink) Old 03-27-2019, 01:54 PM
Formula Extreme
Main Motorcycle: Triumph
Administrator
 
Halfpint's Avatar
 
Join Date: Dec 2010
Location: Earth
Posts: 568
Garage
Thanks, we'll send that up to get looked at.

- JB

admin
Halfpint is offline  
post #8 of 8 (permalink) Old 04-09-2019, 09:39 AM
Formula Extreme
Main Motorcycle: Triumph
Administrator
 
Halfpint's Avatar
 
Join Date: Dec 2010
Location: Earth
Posts: 568
Garage
We were able to get that posted using that thread. Any further issues?

- JB

admin
Halfpint is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to start a thread or post in one mattstez Community Help 1 04-19-2017 09:57 AM
Crank no start 2001 Legend clumsy Hinckley Classic Triples 15 04-15-2017 11:19 AM
Hard Start - yet another case Brremi Speed Triple Forum 1 07-05-2016 12:10 PM
OIL - Good read before you start the next oil thread Snakeoil Vintage Technical Tips & Tricks 9 10-10-2013 10:41 PM
2002 955 suddenly won't start crescen7 Daytona Deliberations 27 11-21-2009 05:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome