Question For Halfpint... An Honest Answer Would Be Appreciated - Triumph Forum: Triumph Rat Motorcycle Forums
Community Help Post any questions, concerns, and issues you are having with the site that need to be resolved.

 1Likes
  • 1 Post By 68T120R
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-01-2019, 04:43 PM Thread Starter
Site Supporter
SOTP Vintage Series
Main Motorcycle: 1968 Bonneville T120R
Lifetime Premium
 
68T120R's Avatar
 
Join Date: Jun 2010
Location: Denver, Colorado United States Of America
Posts: 7,147
Other Motorcycle: 2010 Jet Black T100
Extra Motorcycle: 2013 Black Tiger 800
Garage
Question For Halfpint... An Honest Answer Would Be Appreciated

My frustration over TRN's performance is at an extremely high level currently. I believe most members have been frustrated with this site since the infamous UPGRADE last June. For the past 8 months this Forum's performance is total crap. It lags and drags when switching between Forum sections, between subject threads within Sub Forums, posting a reply to a thread, and even when I try to bring up the Forum homepage it sits forever... "waiting for a response."

As I have mentioned numerous times previously, I don't suffer from this crap performance on any other Forum, and I am on a number of other Forums. They all load instantaneously, I can go between Sub Forums and threads without issue, and my posts or reply posts are immediate. This is not the case with TriumphRAT.net. This has gone on long enough without any permanent resolution to the same issues that get mentioned here all the time. Yes, there have been short term fixes but the same performance issues reappear after a short period of time.

All we seem to get for a response from any @Halfpint is they will address it with the technical team and report back. The greatest response from @Hal pint is... "I'm not seeing these issues on my end." Well, let me be one of the many members to inform you @Halfpint ... We are seeing these issues on our end!!!

All I want to ask, and I would like an honest answer please, is this as good as TRN is ever going to be after the UPGRADE? Over the past 8 months this site has been hit or miss with it's performance and nothing has changed for the better. So please do me, and all the other Forum members a favor, give all of us an honest answer to my question.

Bob

Nulli Secundus
68T120R is online now  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-01-2019, 07:06 PM
SOTP Vintage Series
Main Motorcycle: '98 T595 Daytona
Senior Member
 
Join Date: Mar 2011
Location: Northern NJ US
Posts: 7,193
Other Motorcycle: 2014 Ninja 1000ABS
I certainly see it on my end. There are times that I am so frustrated waiting to even initially connect to the site that I give up and do something else including walking away from the computer. Why bother. It's not my computer or ISP or mice in the computer. I believe the writing is on the wall for me as far as continuing to use the site. Not a big loss for the site or me if I disappear. The planet will keep on spinning.
Felony is online now  
post #3 of 8 (permalink) Old 03-01-2019, 07:26 PM
Site Supporter
Legend
Main Motorcycle: 2008 Bonneville Black
Driftless Admin
 
BonnieBlack's Avatar
 
Join Date: Aug 2008
Location: Fountain City, WI
Posts: 10,873
Other Motorcycle: Spousal 2009 Bonnie Black
Garage
Problem is it almost works. A couple clicks work OK, then I wait 20 seconds for a post to go through, but the next couple clicks are OK, then a database error, then every .... time .... I ... click ... it .... takes .... seconds .... then it's OK for a bit. If the stinking thing would just crash I'd close out and approve moderated threads, etc, another time. As it is I keep thinking I can work through it and the frustration builds and after a half hour I'm kicking the dog and yelling at the kids. Which as bad as it sounds, it really is better than the other way around.
BonnieBlack is offline  
 
post #4 of 8 (permalink) Old 03-01-2019, 09:14 PM
Formula Extreme
Main Motorcycle: 2016 Thruxton 1200
Senior Member
 
CanberraR3's Avatar
 
Join Date: Feb 2013
Location: Canberra, Australia
Posts: 755
Other Motorcycle: 2018 Street Scrambler
Extra Motorcycle: 2016 Tiger 800 XCX
Garage
Sorry to hear that some people are having issues. In my experience this site is not perfect but not the worst Iíve encountered. Only one ongoing issue is that sometimes I have to refresh a page before a post will upload. A minor irritant with a simple work around. Otherwise I guess I must be lucky.
CanberraR3 is online now  
post #5 of 8 (permalink) Old 03-02-2019, 10:14 AM
Site Supporter
Legend
Main Motorcycle: 2008 Bonneville Black
Driftless Admin
 
BonnieBlack's Avatar
 
Join Date: Aug 2008
Location: Fountain City, WI
Posts: 10,873
Other Motorcycle: Spousal 2009 Bonnie Black
Garage
Yeah, you're lucky.

For me most of the problems are when I post or PM, or interact with admin control panel. Sometimes the site's speedy enough browsing around. Sometimes trying to open a moderated post or look at a thread takes quite a long time with every click. Posting and messaging and saving anything can be especially painful. Obvious to me that the database is very stressed, and possibly not optimized or maintained well. This site used to be very active, the size of that database must be pretty big and without optimized indices, etc, performance it going to be lousy.

One tip for those affected is to run the site in multiple tabs. While I type this message in one tab I have the site in second spinning it's wheels trying to send a PM. I had to send 10 PMs yesterday, and got so sick of the wait after I hit submit I realized I could just keep opening new tabs and work on a new one while the last one is sending.

Another tip is get in the habit of copying the text of the message/post before hitting submit. So if it does't go through you don't have to type the whole thing in again. Kinda second nature to me at this point to hit Ctrl-A Ctrl-C before hitting submit.

Now when I hit submit on this post if it spins it's wheels I can to to the other tab and keep browsing. Yup, the PM went with no error! Hurrah.

Shouldn't have to do that stuff, don't have to on other sites, but there it is ...
BonnieBlack is offline  
post #6 of 8 (permalink) Old 03-02-2019, 10:44 AM Thread Starter
Site Supporter
SOTP Vintage Series
Main Motorcycle: 1968 Bonneville T120R
Lifetime Premium
 
68T120R's Avatar
 
Join Date: Jun 2010
Location: Denver, Colorado United States Of America
Posts: 7,147
Other Motorcycle: 2010 Jet Black T100
Extra Motorcycle: 2013 Black Tiger 800
Garage
Quote:
Originally Posted by BonnieBlack View Post
Another tip is get in the habit of copying the text of the message/post before hitting submit. So if it does't go through you don't have to type the whole thing in again.
I have been doing that for quite a while now Ed... I learned early on that there is no guarantee after typing out a post or reply to a post if in fact it will post. I don't feel we should have to compensate and protect ourselves from the inefficiency and uncertainty of this site to function properly.

Just one of the numerous issues this site suffers from unfortunately.

Bob

Nulli Secundus
68T120R is online now  
post #7 of 8 (permalink) Old 03-06-2019, 12:54 PM Thread Starter
Site Supporter
SOTP Vintage Series
Main Motorcycle: 1968 Bonneville T120R
Lifetime Premium
 
68T120R's Avatar
 
Join Date: Jun 2010
Location: Denver, Colorado United States Of America
Posts: 7,147
Other Motorcycle: 2010 Jet Black T100
Extra Motorcycle: 2013 Black Tiger 800
Garage
Since there has been no response from @Halfpint to my question, I believe we can all unfortunately accept the fact, that this is a good as TRN will ever be... Now, or in the future.

Bob
BonnieBlack likes this.

Nulli Secundus
68T120R is online now  
post #8 of 8 (permalink) Old 03-07-2019, 11:39 AM
Formula Extreme
Main Motorcycle: Triumph
Administrator
 
Halfpint's Avatar
 
Join Date: Dec 2010
Location: Earth
Posts: 569
Garage
Hello folks,

Sorry for the late reply.
The techs are aware of this.
Once they complete the patch, they will deploy the fix.
I do not have an ETA on this, but once I get an update, we'll give you a heads up here.

Ed

admin
Halfpint is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Answer to the question what headlamp bulbs go in my ST1050 whoosh Sprint Forum 0 01-31-2009 09:50 AM
Cross-ref Question I'd Like To See All Answer mistermellow001 Biker Hang-Out 8 01-25-2008 08:26 AM
How would you answer this question... tomster Air Cooled Twins Talk 39 11-13-2007 10:42 AM
Quick question - need quick answer Poddy Sprint Forum 4 09-04-2007 10:08 PM
Here's an answer to a question you didn't ask - Keeping overspray off wheel ohiorider Air Cooled Twins Talk 10 07-17-2007 07:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome