Forchetto or anybody - please comment on these charging figures - Triumph Forum: Triumph Rat Motorcycle Forums
Air Cooled Twins Technical Talk Technical Talk for Hinckley Triumph Twins: Bonneville, Bobber, T100, Speedmaster, America, Thruxton, and Scrambler.


Sponsored by: Triumph Twin Power Ltd

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-16-2016, 03:04 AM Thread Starter
Grand Prix 500
Main Motorcycle: Honda CB1000R
Senior Member
 
Let The Good Times Roll's Avatar
 
Join Date: Aug 2009
Location: Adelaide - South Australia
Posts: 120
Other Motorcycle: Ducati Scrambler
Forchetto or anybody - please comment on these charging figures

I just want to check if these charging values are ok.
My original battery (7 years old) died completely but I still rode it home (after getting a jump start) 75 Kilometers. It would only do 2500 RPM and popped, farted and tried to cut out all the way home.
I purchased a new Yuasa (same as original) and put it on my battery tender/minder while I went away for 2 weeks.
Bike starts and runs fine, but I thought I would test things are okay.
Voltage before turning on ignition - 12.88
Voltage with ignition and headlight on before starting - 12.2
Voltage bike idling (approx. 1200 RPM) - 13.8
Voltage around 2000 RPM - 13.65.
The Triumph manual says 14.5 plus or minus .5.
Do you think these values are ok ?
Kind Regards - Ray.


P.S. 2010 Thruxton

Last edited by Let The Good Times Roll; 06-16-2016 at 03:06 AM. Reason: I forgot the model year of my Thruxton
Let The Good Times Roll is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-16-2016, 07:20 AM
Formula Extreme
Main Motorcycle: 2015 Scrambler
Senior Member
 
Boy Racer's Avatar
 
Join Date: May 2015
Location: London
Posts: 467
From my understanding and I'm no expert your main figures are OK.

I have the Battery figures down as 100% charge should read between 12.8V to 13V and when charging at 2,000 revs the reading should be between 13.5V to 15V.

Yours are within this range.
Boy Racer is online now  
post #3 of 4 (permalink) Old 06-16-2016, 07:31 AM
Site Supporter
Supernova
Main Motorcycle: 2009 Bonneville SE
Lifetime Premium
 
Forchetto's Avatar
 
Join Date: Jun 2009
Location: Asturias, Spain
Posts: 20,645
Other Motorcycle: Yamaha XV1100
Extra Motorcycle: Qingqi QM200GY-BA
The 2000rpm voltage is a little low, I think. I'd expect 13.9 to 14.3 volts at battery terminals. Perhaps it's time to inspect the state of the alternator to harness connector and the connector inside the headlamp shell that joins the harness to the rectifier-regulator. These have been known to overheat and create excessive resistance leading to voltage drops. Eventually they just melt like this one:



Photo taken from the best charging system diagnostic guide I've seen so far, by DEcosse:

https://www.triumphrat.net/speed-trip...r-upgrade.html
Forchetto is offline  
 
post #4 of 4 (permalink) Old 06-16-2016, 07:47 AM Thread Starter
Grand Prix 500
Main Motorcycle: Honda CB1000R
Senior Member
 
Let The Good Times Roll's Avatar
 
Join Date: Aug 2009
Location: Adelaide - South Australia
Posts: 120
Other Motorcycle: Ducati Scrambler
Forchetto - where is the first connector please.

Firstly - many thanks to Forchetto and Boy Racer.
Could you tell me where the first connector is after the wires exit the right side engine case.
I tried to trace the wires up the back of the motor and heading towards the battery area but I didn't see any connector, or, is it one continuous wire run from alternator to headlight shell.
I have looked at wiring diagrams which seem to show its just after the wires exit the engine case, but I cant find it.
Your help is appreciated.
Regards - Ray.
Let The Good Times Roll is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Thruxton R Dyno Run Scotty UK Water Cooled Twins Technical Talk 40 04-19-2016 03:56 PM
Charging question on 2008 S-3 leeshelford Speed Triple Forum 2 04-12-2016 06:29 PM
2003 S3 Charging help needed Tobycatz Speed Triple Forum 21 02-18-2016 06:53 PM
Battery Charging Via Charging Port Under Seat Capt. Mako Tiger 800 - 800XC Mods & Workshop 8 09-30-2015 02:18 PM
Charging System Diagnostics - Rectifier/Regulator Upgrade DEcosse Speed Triple Forum 14 09-07-2015 07:52 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome