2012 Scrambler...knocking.. - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

Twins Technical Talk Technical Talk for Hinckley Triumph Twins: Bonneville, T100, Speedmaster, America, Thruxton, and Scrambler.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-12-2012, 10:36 AM   #1 (permalink)
New Member
Grand Prix 125
Main Motorcycle: Scrambler
 
Join Date: Oct 2012
Location: England
Posts: 22
2012 Scrambler...knocking..

HI All

Hope you are looking after your bikes out there in all this cold weather.

I have just wrapped by Arrow headers and put them back on my bike - its been in the shed for a few weeks but started on the button.......with a rather worrying top end hollow sound - initially i thought it was exhaust blow but its not that...and goes with a few revs...but comes back at tick over.......I am stumped.....there is the faintest click just before that sound disappears as you add revs..........any idea please guys?

Bike has done 3k miles

cheers

Wylie
wylie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-12-2012, 10:58 AM   #2 (permalink)
Senior Member
Formula Extreme
Main Motorcycle: 2004 T100 Bla...Red?
 
sayonora's Avatar
 
Join Date: May 2012
Location: Somewhere across a pond
Posts: 648
maybe the 2 washers fell out? did you replace them?
sayonora is offline   Reply With Quote Quick reply to this message
Old 12-12-2012, 11:22 AM   #3 (permalink)
New Member
Grand Prix 125
Main Motorcycle: Scrambler
 
Join Date: Oct 2012
Location: England
Posts: 22
yup - both there.... I know its too much of a coincidence but its not a spitting sound - much deeper and more hollow.......
wylie is offline   Reply With Quote Quick reply to this message
Old 12-12-2012, 11:56 AM   #4 (permalink)
Lifetime Premium
Site Supporter
SuperBike
Main Motorcycle: 2004 Bonnie Black Special
 
PieMan's Avatar
 
Join Date: Feb 2007
Location: Bournemouth, England
Posts: 1,717
Check out the AI system under the tank, it can sometimes sound like that as the valve opens and closes. If you can't tell by normal listening, put the tip of a long screwdriver on the AI valve body and put the handle in your ear and listen to see if the valve activates in time with the knocking.

Be careful you don't burn your face on the cylinder head whilst listening with the screwdriver.
__________________
Mike (UK)

04 Bonnie Black Special

http://www.triumphtwinpower.com
PieMan is offline   Reply With Quote Quick reply to this message
Old 12-22-2012, 10:43 AM   #5 (permalink)
New Member
Grand Prix 125
Main Motorcycle: Scrambler
 
Join Date: Oct 2012
Location: England
Posts: 22
That noise......now recorded

Hello all

well finally got back out to the garage earlier and checked all joints and nuts/bolts etc.....same noise at tickover that goes with any revs......recording of it is here if anyone fancies a challenge - thanks and have a great xmas


wylie
wylie is offline   Reply With Quote Quick reply to this message
Old 12-22-2012, 10:55 AM   #6 (permalink)
Lifetime Premium
Site Supporter
World SuperBike
Main Motorcycle: 2012 Scrambler
 
Salvelinus Fontinalis's Avatar
 
Join Date: Nov 2012
Location: Sault Ste. Siberia, Frozen Hell, MI
Posts: 2,088
Other Motorcycle: 2012 Tiger 800 Roadie
Extra Motorcycle: Royal Enfield Bullet 500
Whooaaa! Can't say what it is but boy does that sound ugly! I would worry if it was mine. Hopefully one of our more technically gifted members will weigh in...

Last edited by Salvelinus Fontinalis; 12-22-2012 at 11:56 AM.
Salvelinus Fontinalis is online now   Reply With Quote Quick reply to this message
Old 12-22-2012, 11:10 AM   #7 (permalink)
Senior Member
SuperBike
Main Motorcycle: 2014 FZ09
 
Join Date: May 2012
Location: Indianapolis
Posts: 1,573
That sounds like hell.

Sent from my HTC Glacier using Motorcycle.com Free App
__________________
2014 Blazing Orange FZ09
2011 Crystal White S3-SOLD
Speedycaptain is offline   Reply With Quote Quick reply to this message
Old 12-23-2012, 11:35 AM   #8 (permalink)
New Member
Grand Prix 125
Main Motorcycle: Scrambler
 
Join Date: Oct 2012
Location: England
Posts: 22
So we are agreed it sounds horrible......but any ideas??
Ta
Wylie
wylie is offline   Reply With Quote Quick reply to this message
Old 12-23-2012, 03:07 PM   #9 (permalink)
Senior Member
SuperBike
Main Motorcycle: 2014 FZ09
 
Join Date: May 2012
Location: Indianapolis
Posts: 1,573
Warranty. Its their problem

Sent from my HTC Glacier using Motorcycle.com Free App
__________________
2014 Blazing Orange FZ09
2011 Crystal White S3-SOLD
Speedycaptain is offline   Reply With Quote Quick reply to this message
Old 12-23-2012, 03:39 PM   #10 (permalink)
Lifetime Premium
Site Supporter
Legend
Main Motorcycle: 2009 Bonneville SE
 
Forchetto's Avatar
 
Join Date: Jun 2009
Location: Asturias, Spain
Posts: 14,123
Other Motorcycle: Yamaha XV1100
Extra Motorcycle: Qingqi QM200GY-BA
Have you replaced the O2 sensors correctly, i.e. left cylinder sensor to left connector, etc?.

Does the sound go away if you set the idle speed as per recommendations, 950 to 1050 rpm?. It sounds a bit slow on the video.
Forchetto is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TTP 2012 Scrambler map issues Dwilliams ECM and FI Tuning - Help, Tips & Tricks 9 11-10-2012 11:08 AM
2012 Scrambler Stalling Problems beningersoll Club Cafe' 7 09-07-2012 12:29 PM
New to the forum - 2012 Scrambler! - best threads? Gentlypfister The Welcome Center 1 07-16-2012 11:15 PM
2012 Scrambler - question Todd_ca_ve Classic, Vintage & Veteran 4 02-06-2012 11:42 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:54 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.