Thruxton 900 Gear Change Issues - Page 7 - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

Twins Technical Talk Technical Talk for Hinckley Triumph Twins: Bonneville, T100, Speedmaster, America, Thruxton, and Scrambler.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-02-2012, 02:55 PM   #61 (permalink)
Lifetime Premium
Site Supporter
SuperSport
Main Motorcycle: 2012 Thruxton (black)
 
sprouty115's Avatar
 
Join Date: Apr 2012
Location: Rhode Island
Posts: 1,276
Other Motorcycle: 2013 KTM 690 Enduro R
Check the loom just below the front rubber tank supports. When the tank is rotated up to be removed the flanges can cut into the harness.
__________________
- Stephen
sprouty115 is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-02-2012, 05:18 PM   #62 (permalink)
Senior Member
Supersport 600
Main Motorcycle: 2012 EFI Thruxton 900
 
Hotboppincat's Avatar
 
Join Date: Nov 2012
Location: Stowmarket, UK
Posts: 184
Other Motorcycle: Honda CBF 125 2011
I had a good look round, no loose wiring connections obvious, if you flex the loom between the tank and the headlight it cuts out. It's gotta be a cracked wire.

I've had it 3 or 4 times over my lifetime with other bikes. I suspect thats what it is.

I have had the engine management light up too.

I can't touch anything or I will void the warranty!
__________________
Statistically, 6 out of 7 Dwarfs are not Happy.
Hotboppincat is offline   Reply With Quote Quick reply to this message
Old 12-02-2012, 05:20 PM   #63 (permalink)
Senior Member
Supersport 600
Main Motorcycle: 2012 EFI Thruxton 900
 
Hotboppincat's Avatar
 
Join Date: Nov 2012
Location: Stowmarket, UK
Posts: 184
Other Motorcycle: Honda CBF 125 2011
Quote:
Originally Posted by sp115 View Post
Check the loom just below the front rubber tank supports. When the tank is rotated up to be removed the flanges can cut into the harness.
Theres no cuts obvious into the wiring, but the wrapping is nicked just where it rubs on the tank.......It's been stressed there.

Suspicious???

I think so!
__________________
Statistically, 6 out of 7 Dwarfs are not Happy.
Hotboppincat is offline   Reply With Quote Quick reply to this message
Old 12-02-2012, 05:56 PM   #64 (permalink)
Lifetime Premium
Site Supporter
SuperSport
Main Motorcycle: 2012 Thruxton (black)
 
sprouty115's Avatar
 
Join Date: Apr 2012
Location: Rhode Island
Posts: 1,276
Other Motorcycle: 2013 KTM 690 Enduro R
Quote:
Originally Posted by Hotboppincat View Post
Theres no cuts obvious into the wiring, but the wrapping is nicked just where it rubs on the tank.......It's been stressed there.

Suspicious???

I think so!
I know what you mean, because here is what I found today when I pulled my tank to yank the AI pump:



__________________
- Stephen
sprouty115 is online now   Reply With Quote Quick reply to this message
Old 12-03-2012, 07:06 AM   #65 (permalink)
Senior Member
Formula Extreme
Main Motorcycle: Thruxton 04
 
Join Date: Nov 2010
Location: Woodbury, Devon
Posts: 436
Other Motorcycle: Ariel VHA Special
Extra Motorcycle: Honda Pan European ST1300
I know it sounds daft, you say wires to the headlight have you eliminated the cables to the ignition switch and the cable to the left hand switchgear & clutch switch......We are all trying!!!!!
T.U.D.
tonupdave is offline   Reply With Quote Quick reply to this message
Old 12-04-2012, 01:22 AM   #66 (permalink)
Senior Member
Supersport 600
Main Motorcycle: 2012 EFI Thruxton 900
 
Hotboppincat's Avatar
 
Join Date: Nov 2012
Location: Stowmarket, UK
Posts: 184
Other Motorcycle: Honda CBF 125 2011
I had emailed the sales guy I deal with at the dealership, the dealer came and got the bike yesterday morning, and called me at close of play yesterday to inform me they had found a loose connector block under the tank. They are delivering it back to me today, but I won't be able to look at it till tonight. Will keep you posted.

Trouble is Guys, I am not willing to start stripping things apart to investigate, it's under 2 months old and also under warranty. They can have all the hassle, not me!

Lets hope it is fixed.
__________________
Statistically, 6 out of 7 Dwarfs are not Happy.
Hotboppincat is offline   Reply With Quote Quick reply to this message
Old 12-04-2012, 01:25 AM   #67 (permalink)
Senior Member
Supersport 600
Main Motorcycle: 2012 EFI Thruxton 900
 
Hotboppincat's Avatar
 
Join Date: Nov 2012
Location: Stowmarket, UK
Posts: 184
Other Motorcycle: Honda CBF 125 2011
Quote:
Originally Posted by tonupdave View Post
I know it sounds daft, you say wires to the headlight have you eliminated the cables to the ignition switch and the cable to the left hand switchgear & clutch switch......We are all trying!!!!!
T.U.D.
What I meant to say was the loom adjacent to the petrol tank near to the headstock.....that was the bit of the loom that caused it to cut out if you wiggled it. I'm not sure where all the wires went, I didn't unwrap it! The dealer took all that on board, but then said it was a connector block.
__________________
Statistically, 6 out of 7 Dwarfs are not Happy.
Hotboppincat is offline   Reply With Quote Quick reply to this message
Old 12-04-2012, 07:16 AM   #68 (permalink)
Senior Member
Formula Extreme
Main Motorcycle: Thruxton 04
 
Join Date: Nov 2010
Location: Woodbury, Devon
Posts: 436
Other Motorcycle: Ariel VHA Special
Extra Motorcycle: Honda Pan European ST1300
Perhaps now many miles of untroubled riding .........Fingers crossed
T.U.D.
tonupdave is offline   Reply With Quote Quick reply to this message
Old 12-04-2012, 07:35 AM   #69 (permalink)
Senior Member
Powerbike
Main Motorcycle: Thruxton
 
Join Date: Nov 2012
Location: Adelaide, Australia
Posts: 318
Good luck. You deserve it.
Timinoz is offline   Reply With Quote Quick reply to this message
Old 12-04-2012, 08:31 AM   #70 (permalink)
Senior Member
Supersport 600
Main Motorcycle: 2012 EFI Thruxton 900
 
Hotboppincat's Avatar
 
Join Date: Nov 2012
Location: Stowmarket, UK
Posts: 184
Other Motorcycle: Honda CBF 125 2011
Just got in from work, unwrapped her, fired her up and the problem seems to have been fixed.

Perhaps it was just a loose block!

I will leave it a bit and then go and take her out for a jolly sound thrashing!

Bwoar Har Har Har Har!!!

__________________
Statistically, 6 out of 7 Dwarfs are not Happy.
Hotboppincat is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
First oil change, gear change still clunky M2MG Speed Triple Forum 21 09-27-2012 01:01 AM
Thruxton Rarsets Gear Change Lever, fix or fail? Thornton Melon Twins Technical Talk 2 05-15-2012 12:43 AM
Daytona 600 gear Change 4th to 5th gear Housedog Triumph SuperSports 5 06-01-2011 03:53 PM
Gear change lever hitting exhaust on Thruxton w/ bonnie headers jlearman Twins Talk 22 06-01-2010 02:04 PM
Second gear issues itcha Twins Technical Talk 7 11-21-2007 08:34 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:13 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.