Battery dead - Battery Tender flashing red - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

Twins Technical Talk Technical Talk for Hinckley Triumph Twins: Bonneville, T100, Speedmaster, America, Thruxton, and Scrambler.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-24-2009, 10:06 AM   #1 (permalink)
Member
Grand Prix 250
Main Motorcycle: 06 Bonneville Black
 
Join Date: Sep 2008
Location: Western Massachusetts (Berkshires)
Posts: 55
Battery dead - Battery Tender flashing red

The battery on my 06 Bonneville seems to have died. The bike started fine one day, but the next day not at all. I hooked the battery up to a Batter Tender and the Tender displays a flashing red light. According to the Tender manual:

"a red light flashing indicates that the battery charger has AC power available and that the microprocessor is functioning properly. If the red light continues to flash, then either the battery voltage is too low (less than 3 volts) or the output alligator clips or accessory ring terminals are not connected correctly."

The Tender seems to be connected correctly to the battery. Any ideas for what I should do next?
BerkBon is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-24-2009, 10:15 AM   #2 (permalink)
Senior Member
Formula Extreme
Main Motorcycle: 2008 B&W T-100
 
clydeturbeaux's Avatar
 
Join Date: Jul 2008
Location: Tucson, AZ
Posts: 612
Check the battery voltage with a VOM and see what it is. You could remove the battery and take it to a shop for testing. They will probably need to charge it for an hour or so prior to load testing it.
Don't be surprised if it is faulty and needs to be replaced.
If it checks out okay, have the charging system tested and repaired if faulty.
Let us know how things turn out.
clydeturbeaux is offline   Reply With Quote Quick reply to this message
Old 10-24-2009, 10:55 PM   #3 (permalink)
Модератор
Site Supporter
Commentator
Main Motorcycle: 2007 Bonneville LeMans
 
Calliway's Avatar
 
Join Date: Dec 2007
Location: Sherwood Park, Alberta Canada
Posts: 8,070
Other Motorcycle: 1972 CB350
Extra Motorcycle: 1977 GS400
Get a new battery.
Calliway is offline   Reply With Quote Quick reply to this message
Old 10-25-2009, 01:16 AM   #4 (permalink)
Senior Member
SuperSport
Main Motorcycle: My 09 Bonneville Black
 
Join Date: Apr 2009
Location: Canada
Posts: 1,296
Other Motorcycle: Want the new CB1100
Happened across this thread that suggests voltage and stability are not what they could be on many bikes including Triumphs due to guage of wire being to small (and wire too long) in a critical part of the charging system.

Those that have been following the "Interesting Battery Problem" thread (high voltage cutoff for starting efi bikes problem) may find the following interesting.

Ted


<QUOTE>
I have owned a few bikes in the past and ALL - VTX, VFR, FJR, KTM have had what I consider a weak charging system...
The Triumphs are no different.

A short personal history: I spent 15 years of my life designing and building high amperage electrical systems for automotive applications. I learned that in order for a charging system to work & charge properly you not only need a good voltage generator & storage source - the connecting system has to be solid, clean and generally over sized...

So

I bought an 04 Daytona last weekend...upon arriving home, I gave the bike a good going over.
Fluids, air pressure, battery etc...
One of my checks is to alway test the charging system...so I took the seat off (HEY, that's where the owners manual is...) and broke out the trusty fluke meter.
Tested tha battery, and it read fine (12.6ish)
Fired up the bike and voltage is riding in the 13.3-.5ish area...Humph...low...
I grabbed the output wires of the regulator to test the voltage there and WHOA - they're fairly toasty...that's not good (hot wires are a dead on sign of either a bad ground or undersized wires.)

Upon further investigation, I found the same thing I found in the other bikes -the output wires from the regulator were ok size but once plugged into the actual bike wiring, it shrunk ALOT and ran the long way to the battery...

So here's the scoop (or the bad)
Triumph and other bike manufacturers down size the wiring in the bike to save on cost, size, weight or what ever thinking it should be OK but, In the real world, it isn't...
Not only is the wire gauge to small, but, although the regulator is 10 inches from the battery, the actual wires that charge the actual battery leave the regulator and go into the main harness that runs forward on the bike and aventually hooks to the starter where the main starter wire is connected and ran back to the battery.
SO - instead of a 10 inch run of proper gauge wire, they use a wire that is to small and way to long especially for its size and purpose (charging the battery).

The Good:
It's and easy fix...I had it done in under 5 minutes (I did have everything on hand)

*WARNING*WARNING*WARNING*WARNING*
Proceed with the following modification at your own risk


All you have to do is get a couple of piese of 12 gauge wire about 10 inches long - one black, one red (if you chose...you can use what ever color you want), some ring terminal connectors and a fuse holder

on the bike side of the regulator plug (a white plug), you will see (on an 04 Daytona at least) 4 wires - 2 brown, 2 black.
The brown wires are the voltage output
The black is the ground.
UNHOOK THE BATTERY

*right behind the plug (on the bike side of the wiring, not the regulator side), cut back the insulation on all 4 wires...clear your self about 1/2" area so you just have bare wire.
*take a small flat screw driver, and open up an eye in each wire (so you have a hole right through middle of the wire...this is a "button hook" connection)
*take the red wire, strip back about an inch of it and then insert it through one brown wire, then the other...then wrap it around both wires and sinch everything up tight (yes, you are connecting/wrapping the wires together). *keep tightly wrapping the wire around until it's all wrapped into one tight connection....if you chose a solder connection, go right ahead.
Now wrap the connection tight with a good dose of electrical tape.

*Now do the same with the larger black wire and the black wires in the plug.

*connect your fuse holder with fuse to the red wire and connect to the + positive terminal as you hook up the battery. (if you get a wired fuse holder with enough wire, you can directly connect the fuse holder to the reg wires and than to the batt - they are availble at car stereo shops)

*install your ring connector to the black wire and hook it up to the - (negative terminal) batt terminal as you connect the battery.

PROLOGUE>>>>>>>>
After doing this mod, I fired the bike up and there it is...14.6 +/- volts as it should be...a nice healthy charging system...wires stay cool, lights don't dim, bike runs better (better voltage) and more responsive....

But I can say the every bike this has been done to has shown a dramatic improvement.

This mod is safe, easy and cheap.
The only reason OEM doesn't do this is expense and it would complicate assembly.

Good luck.

<UNQUOTE>


This Electrical Charging upgrade thread and follow up post replys can be found at:
http://www.triumphrat.net/maintenanc...-solution.html
LuckyBonnie is offline   Reply With Quote Quick reply to this message
Old 10-25-2009, 01:30 PM   #5 (permalink)
Member
Grand Prix 250
Main Motorcycle: 06 Bonneville Black
 
Join Date: Sep 2008
Location: Western Massachusetts (Berkshires)
Posts: 55
Thanks, guys. I got a new battery and have it on the charger now. I wWill let you know if that fixes the problem.
BerkBon is offline   Reply With Quote Quick reply to this message
Old 10-25-2009, 03:21 PM   #6 (permalink)
Member
Grand Prix 250
Main Motorcycle: 06 Bonneville Black
 
Join Date: Sep 2008
Location: Western Massachusetts (Berkshires)
Posts: 55
BTW - anybody know how long I should charge a new battery before using? The directions were missing from the battery box.
BerkBon is offline   Reply With Quote Quick reply to this message
Old 10-25-2009, 03:43 PM   #7 (permalink)
Lifetime Premium
Site Supporter
Legend
Main Motorcycle: 2009 Bonneville SE
 
Forchetto's Avatar
 
Join Date: Jun 2009
Location: Asturias, Spain
Posts: 13,970
Other Motorcycle: Yamaha XV1100
Extra Motorcycle: Qingqi QM200GY-BA
Quote:
Originally Posted by BerkBon View Post
BTW - anybody know how long I should charge a new battery before using? The directions were missing from the battery box.
Depends on wether it was bought dry-charged and the electrolyte was put in by the seller or it was already filled before purchase.

A dry-charged battery is stored on the dealer's shelf without electrolyte in it. The dealer must put electrolyte in the battery and briefly charge it before installation in the vehicle. Half an hour should do it.

A wet-charged battery is stored on the shelf with electrolyte already in it. It may require charging before installation. They lose something like 3% of charge per month. There should be a manufacturing date code on it and this will tell you how long it has been stored. We will assume that the dealer has not charged it while on his shelves. Overnight charging is recommended.

Wet-charged batteries that are stored too long without periodic charging may become permanently damaged.
Forchetto is online now   Reply With Quote Quick reply to this message
Old 10-25-2009, 05:11 PM   #8 (permalink)
Member
Grand Prix 250
Main Motorcycle: 06 Bonneville Black
 
Join Date: Sep 2008
Location: Western Massachusetts (Berkshires)
Posts: 55
New battery fixed the problem! Thanks for the help.
BerkBon is offline   Reply With Quote Quick reply to this message
Old 10-30-2009, 12:13 PM   #9 (permalink)
New Member
Minitwins
 
Join Date: Jul 2008
Posts: 16
The stock battery on my bonnie died within a few months of picking it up. I think they probably aren't great batteries and they don't get well taken care of in transit, I'm sure.
libertarian is offline   Reply With Quote Quick reply to this message
Old 10-30-2009, 05:33 PM   #10 (permalink)
Lifetime Premium
Site Supporter
Pole Position
Main Motorcycle: 09 Sprint ST ABS
 
Billbikes's Avatar
 
Join Date: Jun 2008
Location: Limerick Pa
Posts: 3,734
Other Motorcycle: Lemond Zurich
My Battery lasted a good year. I now have a DEKA battery in there, It's much better, and it's Local to me(made in Eastern Pennsylvania). it's also an Absorbed Glass Matt Battery, so it's better anyway!
__________________
09 Sprint ST-Trident exhaust,rear fender tidy.
You can take the boy out of Texas, but you can't take Texas out of the boy.
Billbikes is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
battery tender mjsmilford Biker Hang-Out 0 12-09-2008 04:44 PM
battery Tender doctorjay Twins Technical Talk 14 11-03-2008 09:41 PM
Battery Tender? Silverado57 Twins Talk 14 04-21-2007 10:30 PM
battery tender OR battery tender junior? dml955i Speed Triple Forum 4 11-03-2006 08:12 PM
battery tender triumphtimes Sprint Forum 11 02-09-2005 06:49 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 01:35 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.