Tuneecu and Windows 8 - Triumph Forum: Triumph Rat Motorcycle Forums
Twins Talk Discussion of Hinckley Triumph Twin related matters and topics.
Sponsored by: National Powersports Distributors

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-08-2012, 03:46 PM Thread Starter
Senior Member
Formula Extreme
Main Motorcycle: The one I'm on, mostly.
 
Join Date: Jun 2010
Location: North Carolina
Posts: 897
Tuneecu and Windows 8

I want to take Tuneecu with me on future tours so I can identify EFI or ignition troubles. That means buying a netbook. I'm looking at an Acer Aspire One. I think Forchetto uses one of those. The new Acers are shipping with Windows 8. Does anyone know for sure whether Tuneecu will run with Windows 8?

Thanks, Chuck
Charles Lathe is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-09-2012, 12:33 AM
Lifetime Premium
Site Supporter
Grand Prix 500
Main Motorcycle: 2012 Bonneville T100
 
Canuck_T100's Avatar
 
Join Date: Sep 2012
Location: Ottawa, Canada
Posts: 122
Extra Motorcycle: 74' Norton Commando RIP
Garage
Chuck, I've installed TuneECU on an HP laptop with Windows 8, connected a USB port to the cable and TuneECU recognized it OK. But, I've yet to connect to my bike for the final test.
Correction, see next post, connection to the ECU worked fine.

Brian
2012 Triumph Bonneville T100

Last edited by Canuck_T100; 12-09-2012 at 11:33 AM.
Canuck_T100 is offline  
post #3 of 7 (permalink) Old 12-09-2012, 11:15 AM
Lifetime Premium
Site Supporter
Grand Prix 500
Main Motorcycle: 2012 Bonneville T100
 
Canuck_T100's Avatar
 
Join Date: Sep 2012
Location: Ottawa, Canada
Posts: 122
Extra Motorcycle: 74' Norton Commando RIP
Garage
Looks Good

I went out to the garage and made the connection with my laptop & Windows 8. Turned on the power to the bike, selected connect from TuneECU and all looked good. I didn't start up the bike as she is in the garage and it's -6c this morning.

Here's a copy of the log:

Initialization......
Initialization... ECU connected.
Authentification... Access allowed.
ECU identification.
ECU Type : 2007-02
Software Checksum : DB8C
Serial 0176490490
Map : 20660 (20660)



BTW, the cable/adapter I'm using is this one:

http://www.lonelec.co.uk/index.php?m...415dfda183f985

Brian
2012 Triumph Bonneville T100

Last edited by Canuck_T100; 12-09-2012 at 11:23 AM.
Canuck_T100 is offline  
post #4 of 7 (permalink) Old 12-09-2012, 01:55 PM
Lifetime Premium
Site Supporter
Nova
Main Motorcycle: 2009 Bonneville SE
 
Forchetto's Avatar
 
Join Date: Jun 2009
Location: Asturias, Spain
Posts: 17,208
Other Motorcycle: Yamaha XV1100
Extra Motorcycle: Qingqi QM200GY-BA
Did Windows select and load a suitable driver for the cable?.

Did you have to load NET framework?.

If so this is a good thing because until now we've had to ignore whatever drivers come with the cables and those selected by Windows, and install the FTDI driver suggested in the TuneECU instructions as well as installing a particular version (v2.0 I think) of Windows NETframework.
Forchetto is offline  
post #5 of 7 (permalink) Old 12-10-2012, 10:29 AM
Lifetime Premium
Site Supporter
Grand Prix 500
Main Motorcycle: 2012 Bonneville T100
 
Canuck_T100's Avatar
 
Join Date: Sep 2012
Location: Ottawa, Canada
Posts: 122
Extra Motorcycle: 74' Norton Commando RIP
Garage
Quote:
Originally Posted by Forchetto View Post
Did Windows select and load a suitable driver for the cable?.

Did you have to load NET framework?.

If so this is a good thing because until now we've had to ignore whatever drivers come with the cables and those selected by Windows, and install the FTDI driver suggested in the TuneECU instructions as well as installing a particular version (v2.0 I think) of Windows NETframework.
Hi Forchetto, I didn't have to do anything with the NET framework, it appears it's enabled by default, here's a shot from the "programs features" section of control panel.
I had been using the driver from the adapter cable providers site, http://www.lonelec.com/TuneECU_Lead.html . And though it did work ok, it was an older version than the one provided by the link in the TuneECU site to here, http://www.ftdichip.com/Drivers/VCP.htm.
The latest version is 2.8.24.0 . I have it loaded up and it works with no issues.
Some screen shots, Net Framework enabled, FTDI driver, note that you will find it as COM3 in device manager, TuneECU connected to driver check Options/Interface/USB and you should see FT232R USB UART, if you don't you have a problem with your driver install.






Brian
2012 Triumph Bonneville T100

Last edited by Canuck_T100; 12-10-2012 at 11:26 AM.
Canuck_T100 is offline  
post #6 of 7 (permalink) Old 12-10-2012, 01:06 PM
Lifetime Premium
Site Supporter
Nova
Main Motorcycle: 2009 Bonneville SE
 
Forchetto's Avatar
 
Join Date: Jun 2009
Location: Asturias, Spain
Posts: 17,208
Other Motorcycle: Yamaha XV1100
Extra Motorcycle: Qingqi QM200GY-BA
Thanks, it's good to know it works smoothly on Windows 8.
Forchetto is offline  
post #7 of 7 (permalink) Old 04-26-2014, 12:03 AM
Senior Member
SuperStock
Main Motorcycle: 1999 Speed Triple
 
Join Date: Apr 2014
Location: St. Louis MO and Covington KY
Posts: 275
I'm so confused. Can I just order a cable and let windows find a driver automatically? Or do I need to download all this stuff manually?
mangosmoothie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 and Ignitech train5 Hinckley Classic Triples 2 08-27-2012 10:30 AM
Quick question on TuneECU and Windows 7 sardinecan ECM and FI Tuning - Help, Tips & Tricks 4 07-28-2012 02:59 PM
Windows 7 & Tune ECU installation willthethrill ECM and FI Tuning - Help, Tips & Tricks 10 06-05-2011 05:21 PM
Safari on Windows Shawn Site Happenings and Discussions 5 04-20-2008 05:02 PM
Windows Mobile 6 support tritonwow Site Happenings and Discussions 2 03-20-2008 01:19 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome