I love this forum - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

Trophy Trophy 3 & 4 - for all 900 and 1200cc models 1991- 2004

Reply
 
LinkBack Thread Tools Display Modes
Old 11-08-2012, 10:59 PM   #1 (permalink)
Member
Grand Prix 250
Main Motorcycle: Royal Blue Umph 900
 
MidnightTrophy's Avatar
 
Join Date: Oct 2010
Location: East Hills, Wa
Posts: 54
I love this forum

KitNYC said
Quote:
Anyway, should be fairly simple to figure out. Pull the lower fairings and get a spray bottle full of water. Start the bike and let it idle for about two minutes. Spray water on each header, and see if one is noticeably colder than the others. If one is cold, that's the one with the bad coil. The tach runs off the #1 coil.
...
I perfomed this simple test ond viola cyl #2 header makes much quieter HISS compared to the other two ....
It could explain my vibraton and lack of acceleraltion under WOT.
You gotta have sparky to go BOOM ...
I love ya guys....

Gone shopping for some coils ...
MidnightTrophy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-09-2012, 01:34 AM   #2 (permalink)
Lifetime Premium
Site Supporter
Formula Extreme
Main Motorcycle: Tiger 800 XC
 
Join Date: Feb 2009
Location: San Francisco
Posts: 507
Other Motorcycle: Daytona T595/955i
Extra Motorcycle: Trophy 900
Amen ...
__________________
"Even if you are on the right track,
you'll get run over if you just sit there."
-- Will Rogers
PaulF is online now   Reply With Quote Quick reply to this message
Old 11-09-2012, 01:32 PM   #3 (permalink)
Senior Member
SuperStock
Main Motorcycle: 2000 Triumph Trophy 1200
 
Join Date: Jan 2010
Location: Maple Ridge, B.C. Canada
Posts: 246
Extra Motorcycle: 2010 Kawasaki KLR650
Also possible would be the lead itself. After installing Nology coils on my bike I was still having some problem so off to my mechanic who found one cylinder running cooler and advised to purchase new leads.
I did so and while at it purchased a new pickup sensor lead. After all the bike was 11 years old. Anyhow that cured the problem.
__________________
Doug Stanger is offline   Reply With Quote Quick reply to this message
Old 11-11-2012, 10:02 PM   #4 (permalink)
Senior Member
SuperSport
Main Motorcycle: Trophy 1200
 
Jamo's Avatar
 
Join Date: May 2005
Location: Twin (frozen) Lakes, WI
Posts: 1,079
Other Motorcycle: FXDWG
Extra Motorcycle: GS1100E; T-140D Special
I know. I like this forum, too. People put up with me through the nonsense.

Motorcycle people are good people and Triumph people are real good.
__________________
Turn on, Tune in and Ride off
Jamo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is It Kinky To Love Love To Ride With More Than Two? LEE Biker Hang-Out 9 05-20-2012 12:24 AM
Im glad i frequent the Sprint forum rather than the Speed Triple forum Matchlessman Sprint Forum 25 11-27-2011 02:51 PM
I love this forum. aejotz Twins Talk 27 04-07-2011 12:48 PM
Could I love a human baby more than I love my Bonnie? T Bullitz The Welcome Center 1 08-05-2010 10:43 AM
I love Tucson in the Springtime, I love Phoenix in the fall HiDesert Ride / Trip Reports 31 08-06-2009 10:47 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:51 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.