Just a little help - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

Triumph SuperSports Triumph Four-Cylinder Enthusists: TT600, Speed4, and Daytona 600/650

Reply
 
LinkBack Thread Tools Display Modes
Old 11-16-2012, 06:20 PM   #1 (permalink)
Senior Member
Supersport 600
Main Motorcycle: Tiger 800
 
2008superduke's Avatar
 
Join Date: Jul 2012
Location: Easton
Posts: 177
Other Motorcycle: Daytona 600
Just a little help

Just lookng for some extra knowledge
2008superduke is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-16-2012, 08:24 PM   #2 (permalink)
Member
Grand Prix 250
Main Motorcycle: Speed Four
 
Join Date: Jun 2004
Location: Bellingham, Washington
Posts: 51
Other Motorcycle: NX250
Have you measured your battery under load? Did it stay at ~12 v?

Sent from my Nexus 7 using Motorcycle.com Free App
yipes_stripes is offline   Reply With Quote Quick reply to this message
Old 11-16-2012, 09:36 PM   #3 (permalink)
Senior Member
Supersport 600
Main Motorcycle: Tiger 800
 
2008superduke's Avatar
 
Join Date: Jul 2012
Location: Easton
Posts: 177
Other Motorcycle: Daytona 600
Right now it is at 12.30. I just hooked it back up to the charge for the night after attempting to start it a few times today. I will remeasure with it under load (headlights on) but before at a good charge it it did not drop drastically, I'll do a little video to show the drop.
I have not changed the battery, is there some goofy thing with batteries, where they show a volt but don't have the cranking amps (lost cell or something)
2008superduke is offline   Reply With Quote Quick reply to this message
Old 11-16-2012, 11:17 PM   #4 (permalink)
Moderator
Site Supporter
Formula Extreme
Main Motorcycle: 2001 Triumph TT600
 
Maxacon600's Avatar
 
Join Date: Jan 2012
Location: Washington
Posts: 818
Other Motorcycle: 1974 Suzuki TS185
Extra Motorcycle: 1971 Yamaha HSB 90
Is air coming out the end of the muffler when pressing starter button?
__________________
"The day I stop getting the buzz, that's when I stop doing it. The buzz is fantastic." - Guy Martin
Maxacon600 is offline   Reply With Quote Quick reply to this message
Old 11-17-2012, 08:23 AM   #5 (permalink)
Senior Member
Supersport 600
Main Motorcycle: Tiger 800
 
2008superduke's Avatar
 
Join Date: Jul 2012
Location: Easton
Posts: 177
Other Motorcycle: Daytona 600
Quote:
Originally Posted by Maxacon600 View Post
Is air coming out the end of the muffler when pressing starter button?
I have not check that yet! let me get back to you on that.
2008superduke is offline   Reply With Quote Quick reply to this message
Old 11-17-2012, 04:32 PM   #6 (permalink)
Senior Member
Supersport 600
Main Motorcycle: Tiger 800
 
2008superduke's Avatar
 
Join Date: Jul 2012
Location: Easton
Posts: 177
Other Motorcycle: Daytona 600
Well it is kind of difficult to do it by yourself so I come up with the paper flapper
2008superduke is offline   Reply With Quote Quick reply to this message
Old 11-17-2012, 04:50 PM   #7 (permalink)
Senior Member
Supersport 600
Main Motorcycle: Tiger 800
 
2008superduke's Avatar
 
Join Date: Jul 2012
Location: Easton
Posts: 177
Other Motorcycle: Daytona 600
Battery
2008superduke is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 01:42 PM   #8 (permalink)
Senior Member
SuperStock
Main Motorcycle: 2010 Rocket III Roadster
 
OraDBAforPsoft's Avatar
 
Join Date: Jun 2003
Location: Dallas, Texas
Posts: 224
Other Motorcycle: 2003 Tiger
Extra Motorcycle: 2004 Speed Four Rebuilt
My 2 cents

I had similar symptoms with my battery. It looked good after being on the charger, engine turned over a few times then would not.
I replaced the battery, charged it over night and all is good.
I would suggest
1) Do as the previous owner id and jump start it. If that works - you may have battery issues
2) Ride it to Autozone or one of those places and have them test the battery.

If it will not jump start - then could be a wiring issue with something grounding out , but then TuneEcu *may* throw an error code telling you what is disconnected.
Sorry if this does not help, but I wasted a lot of time suspecting R/R, Stator etc and it was my battery.
__________________
Dave (in Dallas, TX.)
OraDBAforPsoft is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 07:53 PM   #9 (permalink)
Senior Member
Supersport 600
Main Motorcycle: Tiger 800
 
2008superduke's Avatar
 
Join Date: Jul 2012
Location: Easton
Posts: 177
Other Motorcycle: Daytona 600
Quote:
Originally Posted by OraDBAforPsoft View Post
I had similar symptoms with my battery. It looked good after being on the charger, engine turned over a few times then would not.
I replaced the battery, charged it over night and all is good.
I would suggest
1) Do as the previous owner id and jump start it. If that works - you may have battery issues
2) Ride it to Autozone or one of those places and have them test the battery.

If it will not jump start - then could be a wiring issue with something grounding out , but then TuneEcu *may* throw an error code telling you what is disconnected.
Sorry if this does not help, but I wasted a lot of time suspecting R/R, Stator etc and it was my battery.
That's my plan for tomorrow, I have a battery shop in town and I'm going to take it to them and have them test the battery. I feel like I have been running in circles and now wondering if I will kick myself in the ass if it is the battery Thanks
2008superduke is offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 07:31 PM   #10 (permalink)
Senior Member
SuperSport
Main Motorcycle: 06 Sprint
 
kubbie's Avatar
 
Join Date: Jun 2006
Location: Clermont Florida
Posts: 1,308
Other Motorcycle: 00 TT600
Yes, take the battery and get it tested.

It should produce a minimum of 180 CCA. If it doesn't it is garbage.

12 volts means nothing without amps.
__________________
kubbie
"I'll call you if you need me"
kubbie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:03 PM.



Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.6.0