Strange electrics-tt600 - Page 2 - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

Triumph SuperSports Triumph Four-Cylinder Enthusists: TT600, Speed4, and Daytona 600/650

Reply
 
LinkBack Thread Tools Display Modes
Old 11-02-2012, 06:45 PM   #11 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 16,890
Quote:
Originally Posted by tiriana View Post
.... I think I'll keep trying to decrease the resistance in the harness....
Honestly don't think that will do anything for you
The Triumph 4's seem to have one of the most prevalent stator failures, which is probably a function of its oil cooling capability
Do all your stators fail in the same zone? If so is probably indicative that area is not cooled adequately
DEcosse is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-02-2012, 08:07 PM   #12 (permalink)
Member
Supersport 400
Main Motorcycle: '01 Triumph TT600
 
tiriana's Avatar
 
Join Date: Aug 2008
Location: Hershey, PA USA
Posts: 90
DEcosse,
It's difficult to isolate a definitive pattern because my sample size is so small (3). One example is about 1/2 burned and the other two are about 2/3 burned.
The this most recent one lasted about 2 years. I do put quite a few miles on it (~20,000 mi) in the last 2 years.
Do you think a slightly lighter weight oil would improve cooling?


Sent from my iPhone using Motorcycle.com App
tiriana is offline   Reply With Quote Quick reply to this message
Old 11-04-2012, 11:02 PM   #13 (permalink)
New Member
Minitwins
 
Join Date: Oct 2009
Posts: 19
Quote:
Originally Posted by tiriana View Post
DEcosse,
It's difficult to isolate a definitive pattern because my sample size is so small (3). One example is about 1/2 burned and the other two are about 2/3 burned.
The this most recent one lasted about 2 years. I do put quite a few miles on it (~20,000 mi) in the last 2 years.
Do you think a slightly lighter weight oil would improve cooling?


Sent from my iPhone using Motorcycle.com App

i use mobil 4t 10-40w syn but still burned my replacement stator in a year & half. also replaced my r/r at the same time. mines a 01 tt600 running red line water wetter (30%anti freeze 70%water distilled) for cooling. i try anything that helps if i have to buy a bag of ice every time i ride and put on the motor next to stator i will it
Gato is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
no electrics sussextbs Hinckley Classic Triples 3 01-27-2012 04:36 PM
No Electrics garagerat Hinckley Classic Triples 6 06-17-2010 12:52 PM
odd electrics tyger Tiger Workshop (archive) 1 05-01-2010 04:46 PM
electrics all gone.... patriot604 Twins Technical Talk 8 11-22-2006 11:51 AM
Electrics......Help annasdad Speed Triple Forum 0 04-16-2004 12:32 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:20 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.